• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Video tutorial on loading the new V5 preset banks on to your Axe FX

kaos7

New here
Can you change those values to 128/90 and see if that makes a difference ?
I tried the values you recommended but it didn't work either. However, please note that the behavior of the buffer delay control is strange. For example, when I go to the Axe-Fx MIDI I/O tab, the advanced section lets me change the MIDI buffer size but the delay control beneath (Axe-Fx II USB) is sometimes greyed out, and other times I can change the value. I'm not sure what controls this feature? When I am able to change the buffer delay value then that value does not get remembered since if I exit the dialog and re-enter it the delay value is back to zero and greyed out. Note that the buffer size control does remember its value after re-entering the settings dialog. Weird!
 

s0c9

Moderator
Moderator
I tried the values you recommended but it didn't work either. However, please note that the behavior of the buffer delay control is strange. For example, when I go to the Axe-Fx MIDI I/O tab, the advanced section lets me change the MIDI buffer size but the delay control beneath (Axe-Fx II USB) is sometimes greyed out, and other times I can change the value. I'm not sure what controls this feature? When I am able to change the buffer delay value then that value does not get remembered since if I exit the dialog and re-enter it the delay value is back to zero and greyed out. Note that the buffer size control does remember its value after re-entering the settings dialog. Weird!
Sounds to me like an issue with the driver interface on XP ?
 

yesfan

Inspired
I tried the values you recommended but it didn't work either. However, please note that the behavior of the buffer delay control is strange. For example, when I go to the Axe-Fx MIDI I/O tab, the advanced section lets me change the MIDI buffer size but the delay control beneath (Axe-Fx II USB) is sometimes greyed out, and other times I can change the value. I'm not sure what controls this feature? When I am able to change the buffer delay value then that value does not get remembered since if I exit the dialog and re-enter it the delay value is back to zero and greyed out. Note that the buffer size control does remember its value after re-entering the settings dialog. Weird!

Ditto!
 

kaos7

New here
I've been playing around this evening with all the cool new goodies that Fractal released today. I still have problems loading banks to the Axe II from Axe-Edit and to be honest, with all the cool new stuff coming out I wasn't expecting that this would be fixed yet. However, the first time I tried this evening, with new firmware 6 and new Axe-Edit, the Axe-Manage dialog proceeded to upload preset 1, 2, 3, 4 and then stopped. This is the first time I've ever seen any activity beyond the first preset so something has definitely changed. :eek: Maybe you guys will have better luck. Anyway, my main method for loading banks of patches is still via the C6 MIDI Filer as described here: http://forum.fractalaudio.com/axe-edit-general-discussion/46809-update-banks-axeii-problems-3.html#post633356

Now back to enjoying the new firmware!
 

Space Firebird

Inspired
This is just brilliant.
Winging it, I downloaded and unzipped the preset banks, got as far as moving the banks to where they live on my drive, and got lost after that.
I came straight over here and in two seconds found Manny's Vid, did the deed and I'm all set.
I'm still waiting for the maker of a competitor's product to get back to me for support after a year.
What they say about Fractal Support Community is all true!!

Thanks a million you guys!
 

Manny Fufish

Veteran
Space Firebird said:
This is just brilliant.
Winging it, I downloaded and unzipped the preset banks, got as far as moving the banks to where they live on my drive, and got lost after that.
I came straight over here and in two seconds found Manny's Vid, did the deed and I'm all set.
I'm still waiting for the maker of a competitor's product to get back to me for support after a year.
What they say about Fractal Support Community is all true!!

Thanks a million you guys!
Happy to help, and enjoy FW 6 it's amazing!!!
 
Top Bottom