• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

VIDEO: From Van Halen I to 1984 and beyond....(PATCH INCLUDED)

R.D.

Power User
I think the easiest thing for all will be, if you export all the blocks (there's a function to di that automatically -

Except even as individual blocks I don't believe all the parameters are translating correctly !

Like in the Cab Block the "Y" state which was originally a Tonematch did not transfer ....
 

Danny Danzi

Power User
RD what do you think will be the best way to go about this?

For now, here is the csv and the cab blocks.

I wish I had a stream channel or something. Anyone do skype? LOL!

EVD TM = Mean Streets block, which is Y

EVDII = Unchained, which is X block.
 

Attachments

  • VanDanzi 1-84+.csv
    25.1 KB · Views: 193
  • EVD TM.syx
    10.6 KB · Views: 276
  • EVD II.syx
    10.6 KB · Views: 250

R.D.

Power User
RD what do you think will be the best way to go about this?

For now, here is the csv ...,

VERY COOL ! THANKS for that !

I ran the csv from my XL this morning. I'm literally going to put your csv and mine side-by-side to see if there's any problem w/ the file transfer that I can see in the parameters ?

Then ..., when I get home tonight I'll load up the Cab blocks in my user slots and see if anything changes ?

Stand by !
 

R.D.

Power User
Danny,

O.K., it MUST come down to the Cab Blocks ... ? Because ALL of the individual parameters in the patch match up, with very few exceptions !

I noticed that you've got 230K+CAP for the Input Z, mine switched to Auto: 1M ? Any thought if that would effect the tone ?

And this shouldn't matter ( because both our units are the same ), but as a curiosity I noticed that you locked the modeling version to v2.04 for Amp 1 and v2.01 for Amp 2 ?

But are you sure you posted the csv frrom the 1-84+ patch ? Your csv has some things in a different order than mine does, and I had to move the data around to get it side-by-side ?

Plus, there are identical controllers listed for the Phaser and the Flanger ? And in the video you mentioned that you'd removed the controllers for the Phaser ?

Like I said, I'll load up the individual cabs when I get home tonight and report if that makes any difference ?

THANKS AGAIN for everything !
 
Last edited:

Maxsys

Inspired
Thanks Dani, this sounds freakin awesome, and now I have a request, if you don't mind that is, watched all your vids, using the sustain/comp stuff you did on pretty much all my patches. I think i may have learned more from your vids in the last two months than I had in the previous 4 months!

There are lots of posts on here about Fuzz, I am a relative newb to the Axe, had it about 6 months, best thing I ever bought. I play in a covers band and we are doing some Muse, and I am really struggling to get a really mental fuzzy sound, I was wondering if you would be up for attempting a mega fuzz patch?

This video at 2:47 where the fuzz kicks in you can here what I am talking about, any help or advice on how to do this would be much appreciated.

 

Danny Danzi

Power User
Ok, a few answers for you...

Yeah, the CSV is correct and taken right from the preset. I'm still on 3.01 though, so that may have something to do with something.

As for the 230k cap, yeah it may make a difference...but nothing huge. I don't know how that got transferred over to be honest as I don't remember using that in my VH patch. But if it's there, that's what I used and it is there in my patch as I'm looking right now.

Identical controllers is correct....I decided to leave that because when you engage the phaser on scene 5 for a lead patch, the flangers are turned off and it won't effect them if you use the expression pedal. Pressing the expression pedal will only effect the phaser and will kill the level. You can get rid of that if you need to...it won't hurt anything.

I just backed up all my stuff and am going to install the new FW. I'll see if it makes any differences that mess with the sound.
 

Danny Danzi

Power User
Thanks Dani, this sounds freakin awesome, and now I have a request, if you don't mind that is, watched all your vids, using the sustain/comp stuff you did on pretty much all my patches. I think i may have learned more from your vids in the last two months than I had in the previous 4 months!

There are lots of posts on here about Fuzz, I am a relative newb to the Axe, had it about 6 months, best thing I ever bought. I play in a covers band and we are doing some Muse, and I am really struggling to get a really mental fuzzy sound, I was wondering if you would be up for attempting a mega fuzz patch?

This video at 2:47 where the fuzz kicks in you can here what I am talking about, any help or advice on how to do this would be much appreciated.


I would just turn my cab block off. LOL! It literally sounds like no cab block to me. That's more "fizz" than "fuzz" to my ears. When I hear the word "fuzz" I think of this:


Try this....create something where you can kill your cab block and then eq it a bit. Or...mix where you are feeding into two cabs and you bypass one so you have some good sound with a little of that fizz you want.

It's basically a low fidelity sound you are looking for...and it should be easy to create.
 

Maxsys

Inspired
I would just turn my cab block off. LOL! It literally sounds like no cab block to me. That's more "fizz" than "fuzz" to my ears. When I hear the word "fuzz" I think of this:


Try this....create something where you can kill your cab block and then eq it a bit. Or...mix where you are feeding into two cabs and you bypass one so you have some good sound with a little of that fizz you want.

It's basically a low fidelity sound you are looking for...and it should be easy to create.

Genius, never thought of turning off the cab block, (like why would I, I need a cab block right?) just tried it, and I think it will work, got some super fizz/fuzz going on, gonna have to play with some EQ to get some bottom end back and other settings to tame it, but all in all this could be a winner.

Many thanks!!
 

R.D.

Power User
O.K., got home re-loaded the Cab blocks and it really didn't make that much difference ....

I'm not sure why, but this patch just isn't translating for me ?

I'm drowning in reverb and when I shut it down the dry side ( amp only ) doesn't sound anything like what you're getting in the vid .... It's super bright, no warmth, no growl, lots of ( in fact too much ) bite ....

I guessing that you're monitoring through your DAW and traditional Monitor speakers right ? If you wouldn't mind ( ? ) ..., try monitoring the patch directly out of the Axe-Fx using headphones ?

Unfortunately, that's what I have to do for a couple more weeks while I'm waiting for my new monitors .... Maybe that's the problem ?

But, ALL my other patches sound fine and seem to have translated to the headphones without any problems ....

Anybody else tried the patch ? What were your results ?

P.S. - Probably should mention that I've got a "mutt" H-S-S Strat w/an Alder body and a Roasted Maple Neck. The bridge PU is a James Tyler Super ( High Output ) ....
 

Danny Danzi

Power User
O.K., got home re-loaded the Cab blocks and it really didn't make that much difference ....

I'm not sure why, but this patch just isn't translating for me ?

I'm drowning in reverb and when I shut it down the dry side ( amp only ) doesn't sound anything like what you're getting in the vid .... It's super bright, no warmth, no growl, lots of ( in fact too much ) bite ....

I guessing that you're monitoring through your DAW and traditional Monitor speakers right ? If you wouldn't mind ( ? ) ..., try monitoring the patch directly out of the Axe-Fx using headphones ?

Unfortunately, that's what I have to do for a couple more weeks while I'm waiting for my new monitors .... Maybe that's the problem ?

But, ALL my other patches sound fine and seem to have translated to the headphones without any problems ....

Anybody else tried the patch ? What were your results ?

P.S. - Probably should mention that I've got a "mutt" H-S-S Strat w/an Alder body and a Roasted Maple Neck. The bridge PU is a James Tyler Super ( High Output ) ....

I'll get shot for this, but none of the headphone outs that I have sound like the axe fx headphone outs. I have no idea why that is, but no matter what cans I use through my axe fx, it sounds terrible and does none of my tones justice. I got really good cans too....but when I go in the axe headphones, ugh....all my tones blow goats. So that may be the problem, man. Have you tried (just for the heck of it) going back to 3.01 just to see if it makes a difference since that's where the patch was created?

I've not had time to update. I'm all backed up and ready to go...just gotta find time. I'll do it tomorrow. Let me know if you figure anything out.
 

R.D.

Power User
I'll get shot for this, but none of the headphone outs that I have sound like the axe fx headphone outs. I have no idea why that is, but no matter what cans I use through my axe fx, it sounds terrible and does none of my tones justice. I got really good cans too....but when I go in the axe headphones, ugh....all my tones blow goats. So that may be the problem, man. Have you tried (just for the heck of it) going back to 3.01 just to see if it makes a difference since that's where the patch was created?

I've not had time to update. I'm all backed up and ready to go...just gotta find time. I'll do it tomorrow. Let me know if you figure anything out.

I'm guessing you're right, maybe it's something in the panning that throws the whole thing off in headphones, who knows ? Unfortunately I'm stuck for a few weeks until my new monitors get here. Maybe I can borrow some temporarily just to give it a shot ?

It's just surprising that all my other patches translate fine ? Even patches from others are fine ( yek, fremen, Mary Day, etc; ) ?

And that's a good suggestion to roll-back the firmware, maybe I'll try that this weekend !

THANKS !
 

Danny Danzi

Power User
I'm guessing you're right, maybe it's something in the panning that throws the whole thing off in headphones, who knows ? Unfortunately I'm stuck for a few weeks until my new monitors get here. Maybe I can borrow some temporarily just to give it a shot ?

It's just surprising that all my other patches translate fine ? Even patches from others are fine ( yek, fremen, Mary Day, etc; ) ?

And that's a good suggestion to roll-back the firmware, maybe I'll try that this weekend !

THANKS !

Here's another thing. Yek and Mark day patches are chocolatey smooth and warm. Eddies sound in my patch is not. I tone matched it right from the album and compared it. It wasn't exact but it sounded close enough to where it could be considered abrasive.

The mean streets cab block is a lot warmer, but even that sizzles a little. Wait till you get your monitors. You can try rolling back the fw but it's probably not going to change.
 
Top Bottom