• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

VIDEO: From Van Halen I to 1984 and beyond....(PATCH INCLUDED)

willowdale

Fractal Fanatic
Great stuff as usual Danny. It's really appreciated. You da man!

The Van Halen tone/effects journey is never done, so please keep sharing your insights!
 

symphx

Fractal Fanatic
AMAZING and great. I did find I had to reset/reconfigure many of the settings pausing your video when sending your patch to axe 2 via the axe send program, one great member made. (maybe I did something wrong?) eg. on the last vid. all the flanger settings were stock, not yours specific.

Also, is there ANY CHANCE, the background of your vid. is a WARLORD album cover?
 

Smittefar

Fractal Fanatic
That is really cool Danny - I will try to load it in Ax8 tonight (There are a few problems for Ax8 users in the patch - We only have one pitch block and one amp block - I think, there are ways to get around the missing mixer blocks, but don't worry, I will see, what I can do :) )

That are some super sweet and juicy EVH tones right there
 
Last edited:

Moke

Axe-Master
Vendor
The Axe-Fx ll, marks l and ll don't have 'X/Y' capabilities for the 'Comp' or 'Mixer' blocks, so we only get the 'X' version I think. Also.....Preset/Cab Bundles do not include the 'Y' states of the Cab blocks, so we only get the 'X' state IR.

Hey Danny, can you post both IRs so we can load them and direct the Cab block to them? We can get the other 'Comp' block settings from your other VH preset.

Also, after I remove the controller from the Amp block 'Input Drive' it goes to 10, what setting is close to where you end up with your expression pedal?
 

Danny Danzi

Power User
AMAZING and great. I did find I had to reset/reconfigure many of the settings pausing your video when sending your patch to axe 2 via the axe send program, one great member made. (maybe I did something wrong?) eg. on the last vid. all the flanger settings were stock, not yours specific.

Also, is there ANY CHANCE, the background of your vid. is a WARLORD album cover?

Sorry you had to reconfigure. I wish there was an easier way for the patch to load right for everyone.

Hmmm I don't know on the album cover. I have had that background on my pc's since Windows 98 SE.
 

Danny Danzi

Power User
The Axe-Fx ll, marks l and ll don't have 'X/Y' capabilities for the 'Comp' or 'Mixer' blocks, so we only get the 'X' version I think. Also.....Preset/Cab Bundles do not include the 'Y' states of the Cab blocks, so we only get the 'X' state IR.

Hey Danny, can you post both IRs so we can load them and direct the Cab block to them? We can get the other 'Comp' block settings from your other VH preset.

Also, after I remove the controller from the Amp block 'Input Drive' it goes to 10, what setting is close to where you end up with your expression pedal?

Thanks for that, Moke. When I get to the studio today (I'm afraid I don't have access to any patches or blocks from here) I will upload both cabs and whatever else you guys may need.

I think input drive is 2.50 if I'm not mistaken. I will check that for you too.

Let me know if there are other things that are needed. Thanks and sorry for any inconvenience. I know it can be frustrating when we want to try things and there are missing pieces from the puzzle. We'll sort it out though. ☺
 

R.D.

Power User
Anyone else w/ an XL ( not an XL+ ) having a problem w/ the settings transferring over ?

The first thing I noticed was that the “Y” Cab Block ( EDV TM – Meanstreets ) didn’t transfer at all ….

Also, I moved up to 3.02 before loading the patch and now the sound is very VERY brittle, so I’m guessing that all of the advance parameter Amp “tweaks” that Danny made have gone back to stock ?

And I’m not sure that the Reverb or the Mixer settings transferred correctly either because I can’t seem to control the amount of the Reverb in the first 4 Scenes no matter how low I mix them ….

There might be more too, but that was all I could come up with in the time I had to work w/ it !

Screenshots would be helpful, but DAMN .... There's so much in this patch, that's a LOT of work .... Is there a better way ? Does the export to CSV work ?

THANKS !
 

Danny Danzi

Power User
Anyone else w/ an XL ( not an XL+ ) having a problem w/ the settings transferring over ?

The first thing I noticed was that the “Y” Cab Block ( EDV TM – Meanstreets ) didn’t transfer at all ….

Also, I moved up to 3.02 before loading the patch and now the sound is very VERY brittle, so I’m guessing that all of the advance parameter Amp “tweaks” that Danny made have gone back to stock ?

And I’m not sure that the Reverb or the Mixer settings transferred correctly either because I can’t seem to control the amount of the Reverb in the first 4 Scenes no matter how low I mix them ….

There might be more too, but that was all I could come up with in the time I had to work w/ it !

Screenshots would be helpful, but DAMN .... There's so much in this patch, that's a LOT of work .... Is there a better way ? Does the export to CSV work ?

THANKS !

That totally sucks! So is 3.02 one of those updates that hoses everything? I've not updated yet. Nothing should be brittle. I'll check it out today with the update. I'll also try the csv.
 

R.D.

Power User
That totally sucks! So is 3.02 one of those updates that hoses everything? I've not updated yet. Nothing should be brittle. I'll check it out today with the update. I'll also try the csv.

It's really not supposed to "bork" everything, at least I didn't think so .... And my other patches didn't require any major tweaking .... So, I'm guessing it's just a patch transfer thing between the XL and XL+ format ? That's why I was thinking the csv file might show something ....

All I know ( for sure ) is the "Y" Cab didn't transfer ....

THANKS !
 

AlGrenadine

Axe-Master
Vendor
Anyone else w/ an XL ( not an XL+ ) having a problem w/ the settings transferring over ?

The first thing I noticed was that the “Y” Cab Block ( EDV TM – Meanstreets ) didn’t transfer at all ….

Also, I moved up to 3.02 before loading the patch and now the sound is very VERY brittle, so I’m guessing that all of the advance parameter Amp “tweaks” that Danny made have gone back to stock ?

And I’m not sure that the Reverb or the Mixer settings transferred correctly either because I can’t seem to control the amount of the Reverb in the first 4 Scenes no matter how low I mix them ….

There might be more too, but that was all I could come up with in the time I had to work w/ it !

Screenshots would be helpful, but DAMN .... There's so much in this patch, that's a LOT of work .... Is there a better way ? Does the export to CSV work ?

THANKS !
Yes same thing on my XL+, it's not included in the bundle :(
I wonder if bundles handle Y states if Y is not selected on scene1, maybe not

Aside from that the preset is really excellent Danny ! :D

I've noticed the input gate is set to have its attack at 31.62ms, while it should maybe act better at 1 ms, no ?


I also checked the bundle file and it only has one cab bundled, so it's probably an AxeEdit bug when exporting
 
Last edited:

Smittefar

Fractal Fanatic
I think the easiest thing for all will be, if you export all the blocks (there's a function to di that automatically -
 
Top Bottom