• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Very odd problem

jyflorida

Experienced
I've already written to Support about this but I'm wondering if anyone else has had this issue or something similar.

I plugged my Axe III into the house system & plugged in the FC-12 as usual for my gig today but my two high-gain presets had a loud hiss coming through the house system and my headphones. In addition, when I turned the guitar volume up, I had very bad microphonic feedback. My medium crunch patches sounded as if I turned the tone on the guitar all the way down.

Our sound guy and myself tried swapping out XLR cables and guitar cables but nothing changed. Just for grins I unplugged the FC-12 too but nothing changed.

Then I powered the unit off/on and the high-gains had a muffled "edge of breakup" sound & the crunch patches were more muted. Power-cycled again and got "the hiss" thing again. One more power-cycle and I was back to the "edge of breakup" thing again. Brought the unit home & after powering up I'm still on the "edge of breakup" on the high-gain stuff.

Very frustrating as this will be the second time in 6 months I'll have to send it in for servicing. Has anyone else run into reliability issues?
 

scottp

Power User
I have never had any problems with reliability issues on any (10) Fractal products I have purchased.
The only thing that came close was the FM3 locking up while using the foot switches on version 1.06.
That seems to be resolved now.
 

skunc

Experienced
Never had any problems like this out of the many units I've worked with. Maybe you could share some details?

What happened the first time?

Firmware version, preset and system file?
 

jyflorida

Experienced
What happened the first time is in my above post with the hissing. Using current firmware version for Axe and FC-12. Preset?? It was a high-gain patch, not sure what amp. Unit is boxed up at the moment so I can't see what it is.
 

Wired

Inspired
You could try a different cable between your guitar and the Axe-Fx. Could also try a different guitar. Check each piece.
 

skunc

Experienced
Did you try the Input 1 jack on the back?

Now would be a good time to make backup files.
 

jyflorida

Experienced
Inputs 1&2 on the back is working. Front still not working. I did backup everything a few hours ago. Murphy's Law being what it is states that now that I've backed the unit up, I won't need the backup! :)
 

skunc

Experienced
unless you edit a preset, make a new preset, add IRs, move IRs, move presets, add a pedal, remove a pedal, change a FC parameter, accidentally delete a preset, try a Beta Firmware, update the Firmware...
 
Last edited:

jyflorida

Experienced
Happened again today. Did the usual internal check / reseating of the cables - they're fine this time. Per support's suggestion the last time this happened, I also reset the system parameters.

We also did the usual cable swapping with known good XLR and guitar cables. No change. In fact, the XLR cable was used to mic an amp with no problems. Glad the venue has a small amp to use. Contacted support again since they'll probably want to look it over. Ugh!!

So after mulling things over last night, since this is the second time I'm having to return this in about 6 months for repairs, I'm going to sell it and the FC-12 once the Axe is repaired. Don't know if I'll go with another modeler or go back to an amp but it clearly has some reliability issues & I don't want to take a chance on it flaking out again during a gig.
 
Last edited:

jyflorida

Experienced
So after mulling things over last night, since this is the second time I'm having to return this in about 6 months for repairs, I'm going to sell it and the FC-12 once the Axe is repaired. Don't know if I'll go with another modeler or go back to an amp but it clearly has some reliability issues & I don't want to take a chance on it flaking out again during a gig.
 
Top Bottom