• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Version 3.4.2 won't run on W10 64

Installs but never comes up on the desktop. Shows in Task MGR, but no show. Works on my W7 64 laptop.
Any ideas?
This is a purchased app. The lite version comes up no problem.
 
Try uninstalling the application, restarting the computer, and reinstalling it. I use W10 64bit and CabLab 3 (purchased) works smoothly.
 
Thanks for responding, that's as good a place to start. I've moved the unit onto the W7 laptop anyway due to it's proximity to powered cab's, etc.

Thanks,
Marc
 

MetalSenpai

New Member
I purchased CabLab3 yesterday and hit the exact same problem. I also get some popup error for Acrobat Reader.
I tried uninstalling Acrobat Reader, CabLab3, reboot my computer, and reinstall CabLab3 but my problem is not resolved.
Has anyone solved this problem?
 

MetalSenpai

New Member
I purchased CabLab3 yesterday and hit the exact same problem. I also get some popup error for Acrobat Reader.
I tried uninstalling Acrobat Reader, CabLab3, reboot my computer, and reinstall CabLab3 but my problem is not resolved.
Has anyone solved this problem?
I found that this problem is occured if CabLab 3 license is not activated.
After activation CabLab3 by using iLok, my problem is resolved.
 
In the "for what it's worth" category, there is no mention of it on the product page or the email traffic created by the purchase.
MentalSenpai had the same bout of ignorance, so FAS COULD do a better job of mentioning it up front. I've installed lots of software and 99% mention needing iLock of their online product pages.🤔
 
Top Bottom