• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

USB Power Surge

kruzty

Inspired
I just received my AX8 and I am unable to connect it to the PC through the USB port. Every time I try, I get a message stating there is a power surge on the USB port. This is a Windows 10 machine and I'm using the same cable/port that my AxeFx II XL was using (and it works fine for MIDI, audio, etc.). I tried another cable and port, but get the same error. Has anyone else seen this problem?
 

ChainOfThought

Experienced
Hopefully we can get this sorted out. Cliff let me open it up so I've snapped a pic of the usb port solder connections on the main board and sent that off to Matt through the support email, but I think it was like 3am their time when I did that so it might be a while before I hear back. Two of the pins on my port were soldered together. Doesn't make sense to me, but my career is fixing broken electronics, not drawing up new schematics and engineering and whatnot so I'm pretty sure I'm wrong about it. If they come back and tell me that the pins should be isolated then I'm quite comfortable redoing the solder joints so we will see hopefully today.
 

kruzty

Inspired
I created a ticket. Also, this is probably completely unrelated, but is it common that the Output 1 signal is slighlty audible even when the Out1 knob is all the way down?
 

ChainOfThought

Experienced
kruzty, I was able to get my issue resolved with Charlie today. If your AX8 does indeed have the same thing going on, there is an answer for it, just keep up with the support ticket that you submitted and FAS will get you through it. Just wanted to give you a heads up to try and help keep your head up ;)
 

kruzty

Inspired
Just an update to this thread, I opened a ticket and sent it back last Friday. However, UPS didn't get it there until yesterday. Looking at the tracking, it sat about an 1.5 hours a way for a couple days before they delivered it to Fractal. Whenever there is a choice, for this and several other reasons, I use FedEx. It only took a couple of days to get to me originally, but hopefully I'll have a working AX8 within a month after I paid for it.
 

Molekiller

Experienced
I was able to get my issue resolved with Charlie today. If your AX8 does indeed have the same thing going on, there is an answer for it,
Are you allowed to share how it was resolved? Not going for public humiliation or anything. Just the facts.

Did you say Pictures????
 
Last edited:

chris

Legend!
Just an update to this thread, I opened a ticket and sent it back last Friday. However, UPS didn't get it there until yesterday. Looking at the tracking, it sat about an 1.5 hours a way for a couple days before they delivered it to Fractal. Whenever there is a choice, for this and several other reasons, I use FedEx. It only took a couple of days to get to me originally, but hopefully I'll have a working AX8 within a month after I paid for it.
I had a perishable overnight shipment. Dry ice and everything. I paid $200 for an overnight shipment - guaranteed overnight. It arrived to my customer 4 days later after sitting in their warehouse for 3 days. Obv everything was spoiled.

FedEx.
 
Top Bottom