• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

USB Outputs Distorted - Analogs are Fine

DrPhatteus

New Member
Up til now, I have been using my Axe FX III set up like this: Output 2 (XLR) >> Mixer >> USB >> Computer >> Reaper (a DAW)

And it has been working fabulously!

To simplify things, I've deviced to cut out the mixer and go directly from the Axe FX III USB >> Computer >> Reaper.

When I do so, and also use Output 2 (via USB) I can't seem to get the levels set correctly. I am "tickling the red" with my acoustic, and all other levels (on the levels screen) seem to be fine, though the USB Output is a bit higher than the others, it is still not maxxed out. The problem is that the signal in Reaper is distorted on loud notes - the levels are still at like -6, but it is still distorted.

For what it is worth, my analog out #2 is connected to a PA speaker at the same time and sounds great.

Could it be I am missing somethign obvious? (wouldn't be the first time :rolleyes:) What should my next troubleshooting steps be?
 

langohr

Inspired
Is your PC interface and your Reaper DAW Project working at Sample Frequency 48k ?

Otherwise PC and AXE-FX III are NOT in sync and sound transmission is distorted, crackling, etc.
 

DrPhatteus

New Member
interestingly, my Reaper settings were set to follow the interface, but it seemed to be recording in 44.1.

I switched it over to 48 and did another test, but i am getting the same issue with distortion... it only happens on loud notes. On quieter passages it sounds fine.
 

mr_fender

Axe-Master
Just for clarification, "tickling the red" is in regard to the input level from your guitar, not the output. Level your preset output using the normal output block meter and aim for roughly the 0 dB line on the graph. That leaves plenty of headroom for peaks and hard hits and should read somewhere around -14 dBFS in Reaper.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Your preset is too hot. The converters are AFTER the output level knobs so you may be clipping when converting to fixed-point for USB but the converters won't clip if the output level knobs aren't all the way up.

tl:dr turn the level down in your output block.
 

DrPhatteus

New Member
tl:dr turn the level down in your output block.

Brought my output level down to -20db (seems excessive, may need to play with it some more) and it is sounding much better now- thank you!
 

Budda

Fractal Fanatic
Brought my output level down to -20db (seems excessive, may need to play with it some more) and it is sounding much better now- thank you!

If you want to bring this up you'd probably need to drop the level in your amp block a fair bit.
 

DrPhatteus

New Member
Thanks ya'll...

I assumed there is no amp block because he's using an acoustic gitfiddle.
Correct - acoustic gitfiddle.

Cab block if there's a piezo/acoustic IR.
I have an IR Play block. I turned it down a little, but went thru my entire layout checking levels. It is sounding much better now, thanks to the various tips in this discussion. I plan to make a second pass tomorrow with fresh ears.

Thanks again!
 
Top Bottom