• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

USB noise

elchampion

Inspired
What's the solution to getting rid of the computer noise coming thu my monitors when I'm using the USB cable?
 
Im still trying to set mine up for usb so i can record it direct to logic, pro tools, etc.. When i plug it in and go into the logic audio preferences and change it to AXE FX II Audio Out all the record buttons on my audio tracks disappear.. Its definitely on the computers end where the problem is, anyone know how to set this up? as for the noise do you mean that its coming through your computer end or its coming through your actual monitors for the axe?
 

elchampion

Inspired
I'm connected using a mac. I went into System Preferences --> Sound and chose the AXEII for output and Input, Noise is still there...

It records fine, but that noise won't go away!

@HaydenMaringer - Computer end. My Monitors are connected to my Duet.
 

chapelizod

Inspired
Im still trying to set mine up for usb so i can record it direct to logic, pro tools, etc.. When i plug it in and go into the logic audio preferences and change it to AXE FX II Audio Out all the record buttons on my audio tracks disappear.. Its definitely on the computers end where the problem is, anyone know how to set this up? as for the noise do you mean that its coming through your computer end or its coming through your actual monitors for the axe?
I'm having this problem too. Logic does not show the axe fx II Audio in stream you would need to record. It only recognizes the output, therefore there is no audio stream to record at input.

I haven't tried this yet, but using audio midi setup on the Mac (applications/utilities) to create a composite USB stream combining both the axe in and out should work.

Otherwise it is probably something with the way the drivers are written, I would expect.

EDIT: Just confirmed this works. I think the Mac treats the two separate audio streams as two different devices; not sure though why the input does not show up in logic. Maybe because it requires resampling from 48khz.
 
Last edited:

chapelizod

Inspired
Do you mean noise like static or hard disk I/o noises? Or audio sounds coming out of your computer? if latter, try maestro settings for the apogee to remove computer audio streams from the mix.

I'm connected using a mac. I went into System Preferences --> Sound and chose the AXEII for output and Input, Noise is still there...

It records fine, but that noise won't go away!

@HaydenMaringer - Computer end. My Monitors are connected to my Duet.
 

LMO

Fractal Fanatic
Tell your computer not to output via ASIO. Only the DAW needs to.
ASIO is a Windows thing; doesn't apply to the Mac.

I don't know what type of noise you are hearing, but I had a similar problem with a PODxt if it was connected to a guitar amp. It ended up being a ground loop problem.
 
Last edited:

elchampion

Inspired
So far recording via usb hasn't been great. As I flip thru the presets I keep getting pops and stuff. I ditched it and went back to using OUTPUT 1 to my mixer and much better result. No more noise and pure tone. So i dunno if its my set up that is set up or what?

What do you think I'm doing wrong? Its kind of a bummer.
 

elchampion

Inspired
ASIO is a Windows thing; doesn't apply to the Mac.

I don't know what type of noise you are hearing, but I had a similar problem with a PODxt if it was connected to a guitar amp. It ended up being a ground loop problem.
high pitch buzzing sound, digital bees I guess
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Ground loop. The USB spec calls for grounding the cable at both ends (mistake). This can create a ground loop. Make sure everything is plugged into the same outlet strip.
 

elchampion

Inspired
Ground loop. The USB spec calls for grounding the cable at both ends (mistake). This can create a ground loop. Make sure everything is plugged into the same outlet strip.
Thanks Cliff. I'll experiment with that. I've got 2 strips plugged into the same outlet. One has the computer and hard drives and the other has power to my monitors and sub.
 

jdolll

Inspired
Did you guys install the driver from the fractal page? There is one for Mac as well, not sure if that would have any bearing on the input problems with logic.
 
I'm having this problem too. Logic does not show the axe fx II Audio in stream you would need to record. It only recognizes the output, therefore there is no audio stream to record at input.

I haven't tried this yet, but using audio midi setup on the Mac (applications/utilities) to create a composite USB stream combining both the axe in and out should work.

Otherwise it is probably something with the way the drivers are written, I would expect.

EDIT: Just confirmed this works. I think the Mac treats the two separate audio streams as two different devices; not sure though why the input does not show up in logic. Maybe because it requires resampling from 48khz.
So i got it working with the Axe Fx like you said, but is there any way to make it so that the audio comes out the built in output??? i tried creating another device with the AXE-FX II Audio In and the Built-in Out but it says Re-sampling Error... I just want to monitor the axe via usb through my macbook speakers..
 

chapelizod

Inspired
So i got it working with the Axe Fx like you said, but is there any way to make it so that the audio comes out the built in output??? i tried creating another device with the AXE-FX II Audio In and the Built-in Out but it says Re-sampling Error... I just want to monitor the axe via usb through my macbook speakers..
Just got this working, too. After you select axe fx in, deselect the grayed out "built in output". That will disappear, but another "built in output" should still be in the list of devices. Select it, check "resample" next to axe in. Once you enable software monitoring in logic you should be good to go.
 

thewizardguy

Inspired
This might not fix it, but put both your computer and Axe FX II in an uninterrupted power supply (UPS) unit that draws power via a battery. Much cleaner power. Not ENVIRONMENTAL blah blah power, but pure-er power...better for electronics etc...
 

elchampion

Inspired
So having the power of the computer and the Axe on a separate strip causes the ground loop? My guess is yes, but just want to make sure. Thanks guys! I haven't scratched the surface yet with the II, still going thru the preset patches. Tomorrow I'll be running it thru my Fbt 12ma and should a better feel!!
 
Top Bottom