• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

USB latency while going into pc bad ???????

s0c9

Moderator
Moderator
Are you talking about the audio latency going into your DAW over USB from the Axe ??
If so, you have a problem somewhere... I can get by with the minimum 2 ms that the driver supports with no dropout.
What's ur setup ?
 

Craig Walker

Inspired
Plug your speakers into the Axe, not your PC [if you haven't].

I had same problem. Your Axe will be your soundsource. Works perfectly now.
 

javajunkie

Moderator
Moderator
You probably need lower the latency settings on the driver. They are pretty conservative by default.
 

mojave

Inspired
Are you talking about the audio latency going into your DAW over USB from the Axe ??
If so, you have a problem somewhere... I can get by with the minimum 2 ms that the driver supports with no dropout.
What's ur setup ?

My pc home built

Asus mother board P8P67
Intel I7 @ 4.5 gig
8 gig men
old Audigy for sound same issue with on board sound
newest mother board drivers to
cakewalk and Reaper
 

mojave

Inspired
Ok found this out if i turn pc speakers down and use pa speaker ever thing is fine for recording no issue with latency at all. Just when i try to use pc speakers I get the issue, use to do this my Ultra in to pc as amp going to my sound card even worked on desk top with no DAW open worked great. I tryed all settings in usb driver made lil diff. ty all been big help
 
Last edited:
Top Bottom