• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

USB disconnecting


New Member
Hi all,

I am new to my Axe Fx III and I can't seem to find the answer to this question. I use my Axe Fx as a USB interface into Reaper and I monitor with headphones plugged into the Axe. When I boot up the device and Reaper, I can hear my playing and also play backing tracks or whatever in Reaper and monitor those. It works perfectly.

But, if I leave the computer and device on for awhile with no audio playing, it's like the USB connection times out .I can still hear my guitar, and when I play a backing track in Reaper, the meters are moving, but I can't hear it. If I shut off the Axe and turn it back on, problem solved. Is there are way to prevent this "timing out"

Thanks .
I have similar problem, at the moment I just use FX III as a soundcard for practicing. After some time it disconnects audio from PC over USB (Reaper, AIMP) with time out error. I tried to reboot FX III but it does not help, the only solution is to disconnect USB cable form my PC and connect it to different port (in case of Reaper it is required to set up ASIO device). That way is faster than rebooting PC. I have no idea why that is happening, maybe somebody with better konowledge about hardware can help?
I have noticed this as well on both my Windows 10 laptops, works fine after reboot of the computers. Have tried other USB-cables, no difference. The soundcard is detected but can't play audio and there are no errors in the Window app/system eventlogs.
I'm glad this came up. I've had this problem since I got mine. I kept hoping one of the updates would fix it, but now my warranty is going to end in a couple months and I've been trying to figure it out. There is an old thread on here with people having the same issue called "Extremely Odd USB Audio Issue"

It's not just your DAW. It will stop working if you are doing absolutely nothing. I've been testing it by leaving movies running. The audio will cut out. All the meters on your computer show sound is being played. On the Axe I would leave the USB Buffer Level open and when the audio cuts out, the Output drops to zero and never recovers. Sometimes it will work for 6 hours. I had it happen after 30 minutes once. The Axe doesn't disconnect from the computer, because Reaper would crash saying the ASIO is missing. It's extremely frustrating to have to restart and open up a bunch of big VST libraries again.

Things I've Tried

Increasing USB buffer size to max on the computer and Axe
Decreasing USB buffer size to min on the computer and Axe
3 different computers, all running Windows 10
I'm considering buying a Mac to test if it's the Axe that's the problem, and then return the Mac
Did a fresh install of Windows 10 on old computer. Only installed Axe USB driver and watched movie from external HD. No internet.
Different power outlets
8 different USB cords on 3 different computers
A powered USB hub
Multiple USB ports on every computer (2.0 and 3.0, onboard and MOBO)
All computers are on High Performance
I removed every device from the computers except the mouse, keyboard, monitor, and the Axe
There is no MIDI connected to the Axe
Resetting Axe to factory settings
Reinstalling USB driver multiple times (yes, I followed the instructions)
Unchecking the Exclusive Mode options under the Advanced Settings of the Axe in the Windows Sound Playback
Under Advanced Power Management, I disabled the USB selective suspend setting
Left Task Manager open to see if there were any spikes that might have interrupted something (nothing)
Disabling all audio devices except the Axe, and restarting the computer with the Axe on
Got desperate and messed with xHCI in the BIOS
It was mounted in my desk, but now it's sitting out. It's not warm. Doubt it's overheating.
I just updated to 2.05. It's been working for about 4 hours now. Not holding my breath

Here is something odd. The Axe is my only enabled audio device. I'm watching a video. The video keeps playing, but the audio cuts out. Restart Axe. The audio does not return. The video will slow down to about 3 FPS.

I hope its just a driver issue. I already threw the box away. HELP US CLIFF!
This happens to me as well. Never an issue on either of my AxeFX2s. It seemed to happen starting with a certain firmware version, but I haven't tried to nail it down. After a set amount of time, USB audio stops working even if I am actively playing audio through it at the time. I'm on Windows 7 and I have USB power management disabled.

Last edited:
So Sunday I updated to 2.05, did the power cycle to finish the update, and left the Axe on. The thing has ran for 55 hours straight without a problem. I'm afraid to turn it off now. I've been plugging my MIDI stuff back in one at a time and waiting to see if the audio will cut out, but it's still working like it's supposed to. Maybe I just won't shut it off.

Thanks for the tip Marky. If mine stops working again, I'll try that next.
I have had a similar problem as well off and on since I got the III last May. I have a fairly new Mac and have tried many different things including different USB cables, a powered USB hub, deleting and re-establishing midi studio, and even a complete clean install of Mojave. Just like described above, I will lose USB audio after a period of generally 30-40 minutes. Reset both the Axe and the computer and I am back in business, but I've had it go out in as little as 5 minutes as well. I forgot to mention that I don't use any sort of DAW. This happens when playing along with iTunes or YouTube, and even when I am just listening to music. I am not sure whether or not the problem is the Axe, but I had no problems whatsoever with my Axe II and the same computer.
I had USB audio in sound cut out too randomly several times after 20-30 mins one day (think I was on 2.05 beta) but not since (still on 2.05 beta). [Never occurred with the Axe II]
Mine finally dropped out sometime today when I was at work. ~72 hours. I think the Axe might have reset because I left the USB Buffer screen open and when I came home it was on preset 0. Or someone broke in and wanted to rock out. Restarted it and worked on some stuff for 5 hours. Audio dropped out. Restarted. Audio dropped out 10 minutes later. Got pissed and came on here to complain.

Marky, I disabled all the USB power options under Device Manager, but it's still acting up. Thanks anyways.

I feel terrible for you guys that can't go more than an hour without restarting.
I've dealt with this issue on Windows 10 since getting my Axe-FX III too (didn't have this issue with my XL+).

One thing that seems to work for getting USB sound back for me is to shut off the Axe-FX, adjust the volume slider in the system tray for the new default audio device, then switch the Axe-FX back on. If that doesn't work, then I restart Windows.

After all this time, I still have no clue what causes the USB audio to cut out. It seems so random. Sometimes I'm good for several hours and sometimes only a few seconds.
I had USB audio in sound cut out too randomly several times after 20-30 mins one day (think I was on 2.05 beta) but not since (still on 2.05 beta). [Never occurred with the Axe II]
The issue has happened for me in every firmware version released since I got the III last May.
Experienced this now, too. Axe-Fx III with fw 3.01, Win10 laptop. Axe-Fx is hooked up via USB to laptop and via s/pdif to my monitors.

Exactly as described above. USB output buffer drops to zero (on "utilities") and the USB In meters stop moving. Turning on the metronome makes the USB Out meters move, but nothing to be heard. On the PC everything looks to be fine (windows meters, reaper, FAS driver info).

Never had this happen with the Axe-Fx II (mk. 1).
Well boys, I've fixed the problem. But I'm not sure how. The other week when it was really cold my furnace was running constantly. It didn't do it every time, but I would lose audio when the furnace kicked on. I have an outlet on it's own circuit right next to the breaker box with nothing plugged into it. I plugged the Axe into that and I was still losing audio when the furnace kicked on. So I plugged my computer and Axe into that circuit and I think that could have fixed it. It seemed like it worked for couple days. I had ordered 2 SSD's. One for my OS and one to put Komplete and Superior Drummer on. Reinstalled Windows on the new drive and it's been working like it should for about a week and a half now. I set Power Management to Max Performance and that was it. Left everything else stock settings.

I don't know if it was putting the computer on a different circuit or the reinstall. It was losing audio since I got it last summer and my furnace wasn't running but my AC was. I had/have the PC and Axe plugged into a UPS and it never clicks like there was a power dip.

Something to try. Good luck.
So glad I'm not alone. I'm using a Windows 10 Laptop and have the same disconnecting issues. Instead of restarting my computer, I simply unplug the USB cable from my Axe III right after turning it on and plug it back in. It seems to work every time. I'm using the same computer as when I had my Axe II, but never had this problem. Hopefully, it's just a driver issue and not hardware.
Had this happening again. Unfortunately re-plugging the USB cable doesn't help. This is really annoying!

As I mentioned above, the only change here is from Axe-Fx II mk. 1 to Axe-Fx III and I never had this happening with the II.
I have tried with restarts of the computer, disconnecting the USB cable, connect laptop to power conditioner that supplies Axe and nothing. The only quickiest solution is to shut off and on Axe, some software also needs restart. I have changed power management for USB in computer for always powered, but still no results. sometimes I can play and record for 10 hours and nothing happens, sometimes it disconnects each 15 minutes....
Top Bottom