• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Update Question

Tommy Tempest

Power User
When you update your firmware, there will always be some differences that you may have to adjust. I back up my custom presets (about 20), then upgrade. Some times I have to reload one or all of my presets. This new 7.02 has some drastic differences. Volume was lower on all of my custom presets, bass increased significantly. But all I did was adjust the EQ and master volume. To me every update is a step forward. So for me an hour of tweaking is nothing.
 

jw3571

Inspired
Did the update, a lot of the presets didn't change much, a few of my custom ones sound like they have a blanket over them. I usually use xformer match to get rid of this, anything else to try?
 

Rex

Legend!
Did the update, a lot of the presets didn't change much, a few of my custom ones sound like they have a blanket over them. I usually use xformer match to get rid of this, anything else to try?
Try resetting the amp block.
 

∞Fractals

Power User
If you are not using cab sims, rolling the amp block will introduce the speaker drive at 0.50 which you'll want to take out (zero) if using "real cabs "
 
Top Bottom