• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

**UPDATE** Help new laptop win10 wont connect

Justgtrs

New Member
Just got a new laptop running windows 10, downloaded axe edit. Ax8 won't connect to axe edit. Download axe edit via Firefox
Usb cable good.


HELP!!!!!!
 

Justgtrs

New Member
Tried my old laptop running windows 7
No problem.

So I deleted ax8 edit off new laptop and reinstall via Firefox. Still nope. Poked around on screen this is what I see
 

Attachments

  • 20210415_183220.jpg
    20210415_183220.jpg
    3.3 MB · Views: 9
  • 20210415_183231.jpg
    20210415_183231.jpg
    4.2 MB · Views: 10

Justgtrs

New Member
Update nothing new.

I've completely removed chrome. Some suggestions said chrome could be hogging something but nope.

I wonder if it could be the ax8 or the ax8edit doesn't like the USB ports on the new laptop.
 

rsvette12

Inspired
Install with Anti virus off also

Try installing as administrator if you can and find the folder files reside in and give all rights to the folder with all the files in it

You right mouse click the install file and run as administrator
 

Admin M@

Administrator
Fractal Audio Systems
Moderator
There aren't any known issues related to the AX8 and Windows 10. A lot of people here are using this combination.
The fact that it still works with your old laptop running Windows 7 indicates to me that the problem is not the AX8.
I know from our conversation in Support that you tried a USB hub with no luck.
All signs point to the new laptops. Maybe another member can chime in if they are using the same model. Please post some details here.
 

maxdown

Fractal Fanatic
Anything happening in your 'HP Support Assistant' app saying there's available updates etc? The app should be present by default on all HP win 10 machines.
 

Rockit

New Member
I'm fighting with the same problem, also using a HP Laptop.
HP Laptop 17-by4xxx
11th Gen Intel Core i5-1135G7 2.4 Ghz
Windows 64bit
16 RAM
Also already tried several things, like uninstall/install AX-8 new, additional USB-MIDI port etc.
None was helping so far.
 

Justgtrs

New Member
UPDATE

After trying alot of things and even had HP do a full reinstall even down to the bios 2 times and nothing has worked. HP's position is the software will not work on win 10 with 3.0 usb hubs.

Where does this leave me... I dont know yet.
 
Last edited:

Rockit

New Member
Hm, I'm afraid that Fractal would say something similiar and especially as the unit is not sold anymore.
I will check maybe on other brands laptop, to see if this is a HP issue in general or "only" something WIN10 latest version related.
 
Top Bottom