• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Two new free presets. Keef and Acoustic/Piezo. Demos and links. Merry Christmas. :)

Burgs

Experienced
I hope everyone has a happy and safe Christmas. Thank you to Cliff, Matt and all the FAS crew for another outstanding and generous year aboard our favourite cruise. We're all indebted and very grateful.

Rock on to 2020, everyone. Cheers.

My acoustic/piezo offering. Tweak to suit.

Preset link: https://axechange.fractalaudio.com/detail.php?preset=7604

Want some early 70's KR jams? These Scenes might be a good place to start.

Preset link: https://axechange.fractalaudio.com/detail.php?preset=7524
 

Burgs

Experienced
Again, people in Youtube land saying they can't load the preset (acoustic) or it's empty. I'd appreciate a confirmation of working status (or otherwise) when someone gets a moment, please. Thanks.
 

bradlake

Axe-Master
AxeChange acoustic link loads fine for me from Chicago...time to pull out the old Majesty....thanks yet again sirrah .
(11.02b 1.04)
 

Burgs

Experienced
AxeChange acoustic link loads fine for me from Chicago...time to pull out the old Majesty....thanks yet again sirrah .
(11.02b 1.04)
Thank you, Brad. I knew I could count on you. All the best for the new year and thanks for your support and friendship in the old one. :D
 

MisterE

Power User
Absolutely wonderful.
Thanks Burgs.
Hope things get better soon for you Aussies.

I had the same issue - got an empty preset.
Tried Fractool to export the blocks (as BLK - SYX didn't work) and then importing them but when I got to the 2nd reverb, I got an error stating that all NULL blocks had been used.

Then I used Fractool's "Create Random Preset" and that did the trick.
 

yek

Moderator
Moderator
PS Love that Tele sound. ❤

Probably the best preset example of that type of sound I’ve come across yet.
 
Last edited:

Burgs

Experienced
If a loaded preset turns up empty, then the receiving party is running an older firmware version than the one that was used to create the preset.
Aha. Something to remember. Thanks, Yek.
PS Love that Tele sound. ❤
Probably the best preset example of that type of sound I’ve come across yet.
Thanks again. It sounds simple enough but it's deceptively tough to nail. I'm still not 100% with it, but I'll get there..!

Thanks Burgs.
No probs. I hope you can have some fun with it.
Just watched the acoustic video and it sounds wonderful; looking forward to downloading the preset. Thanks!
Great stuff. Enjoy. Cheers.
 

cobbler

Fractal Fanatic
Downloaded, grabbed the Tele, clicked on scene 4 (Tumbler), and 4 hours disappeared just like that.

Great stuff as always Brett.
 

Joe Bfstplk

Fractal Fanatic
That tape saturation adds a nice extra bit of chewiness without really burying the sound in fizzy/fuzzy stuff. Gonna have to start experimenting with that....
 
Top Bottom