• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

(Troubleshooting) Axe-Fx 3 as Audio Interface randomly fails

Amparkmusic

Member
This same issue happens to me on a Windows 10 64 bit PC - except I’ve timed out out where the moment i begin passing audio from iTunes through, it stops passing audio within a minute and 30 seconds. Like clockwork every time.
 

Brian Coonan

Power User
I’m a Mac user and have the same problem. I thought of reporting it but I have a 2008 Mac Pro In desperate need of replacing as lots of programs are past Updating so I was going to wait and see what happens when I eventually do update my system. But it seems it may be an inherent problem. My money is on a USB issue. But I’m sure it will get ironed out at some point. Easily remedied by a reboot.
I had a 2009 iMac that had some problems with losing my connection to the Axe - ended up going to a Mac mini (2020, or really, 2018) and all the issues disappeared.
 

japri

Member
Hello!

First off, sorry if this is the wrong place to post this. Please let me know if I'm doing anything wrong :)

I've owned my Axe FX 3 for several months, but these last few weeks (3-4 weeks?) I've been having a problem. I use the Axe as my primary audio interface, and sometimes it just... doesn't play back my PC's sound anymore.

Signal chain:
Axe Fx 3 > USB cable > PC (Windows 10 Pro)
Axe Fx 3 > XLR Cable (2x) > Yamaha HS8 studio monitor (2x)

Elaborate description of the problem:
As stated before, I'm using my Axe FX as a primary audio interface for my computer. Reason for this is that I like to play my PC's audio through the same speaker set I use for my guitar playing. Seems common enough, works quite well. Zero complaints.
Do note that I use Output 2 for this - I have my studio monitors hooked to the Output 2 and am copying Output 1 to Output 2 in the IO section. This is because I sometimes like to exclusively play back my PC audio through headphones. Keeps the neighbors and spouse happy.

Sometimes (unsure exactly when, but let's say 2+ times per day, sometimes several times an hour) my PC audio just.. stops coming out of my speakers. The Output lights on my AxeFx will stop blinking. My PC will still recognize the AxeFx as an audio device, and will say it's properly connected. The level lights will appear to light up when I play audio through it - I just won't hear anything.

This will happen both for my speakers (Output 2) and my headphones (Output 1).
As stated previously, this problem has been occurring for several weeks, but at unpredictable times. I'm unable to replicate this on-demand.

Possibly relevant: I've tried connecting my AxeFx to my PC through several USB ports, none seem to have any effect. Pretty sure they're all USB 3.0 slots. I did replace the cable several months ago (wanted a longer one), which has not directly impacted the issue to my knowledge.... but let's be real, there's a decent enough chance the problem is USB cable related.

When this problem occurs, I can see my mechanical keyboard flash. The backlight on it turns off and on immediately. This is why I suspect it is, in some way, related to the USB.

I've updated Windows, all my audio drivers, tested several USB ports (though NOT several cables, as I have only one of these cables).

Fix/workaround:
So far, I've only found one way to (temporarily) solve the problem:
1) Turn off and unplug the Axe Fx
2) Plug back in and restart AxeFx
3) Reboot PC or reinsert axe-to-usb cable.

This fixes the problem for a random amount of time. Usually a few hours, but I've had frustrating evenings where it's necessary every 10 minutes.


Next steps:
I'm hoping someone here can help me find a more definitive solution to my problem. If there's any information I could give to give a better insight into the problem, please let me know. I love this machine, and this feels like such a dumb problem.
I'm mostly wondering if anyone has ever experienced this before, and if so, what the problem was. As mentioned previously, I SUSPECT it might be the USB cable, but have absolutely no definitive evidence for this.

Am I missing something? Has anyone had this before? Does anyone else use their AxeFx3 as a primary audio interface?

Thanks for reading, I hope you have a wonderful day :)

Best regards,
Teun

I know exactly what happened, I have been there. i use this to fix power filter, and this USB ground loop. the bonus you will get super quite noise free Sound. and USB disconnection problem.

PS: I'm not affiliate to any of those products.

Regards,
 

Flaggschiff

Member
Same setup here, same story on a PC with Win 10 x64. I use the usb cable provided by G66 so I guess it is a good one. What happens to me is as follows: I use EZ Drummer in Reaper and it tells me, that my audio driver is inactive. Do not know if Axe FX III is the issue or elsewhere. A reboot of every device helps.
 

TMProject

New Member
The only issue I ever have with my III or FM3 is due to the iMac and how macOS seems to handle sleep and disconnects with USB audio interfaces. If ever things are funky, a simple unplug / replug of the USB cable into the iMac seems to fix it. Worse case has been a reboot needed...but that hasn't happened since Big Sur update.
I use Windows 10 Pro 64 bit and I had to adjust the power config and the USB "polling" functions even for "pure" audio interfaces (e.g. Presonus, Focusrite).
 

yek

Legend!
So I am new tot he Fractal family and recently purchased the FM3 and FC6, which are great. I am also looking into getting the AX FX III. I was considering selling my USB audio interfaces, but judging from this thread and other threads I might want keep an audio interface and and run the FA gear through on of them. Makes sense?

If you're looking for reports about issues, you'll always find a few. The people that use the III as an audio interface without any issues however, won't post about that. Be assured, the III is an excellent interface.
 

KingOfMemes

New Member
If you're looking for reports about issues, you'll always find a few. The people that use the III as an audio interface without any issues however, won't post about that. Be assured, the III is an excellent interface.
Hi yek. With all due respect, there seems to be quite a few users here with the same problem. In fact, I've had this problem but never posted about it because I use a dedicated interface most of the time and I thought it was an issue on my end. Just wondering if this is an issue that will be looked into at some point is all. Otherwise as I mentioned previously, not a huge deal rebooting the Axe. Cheers.
 

yek

Legend!
Certainly don't want to dismiss your problem. But the dedicated USB chipset in the III is rock solid and often the cause of the issue is something else. Could be remains of an old driver, cable (they make a difference!), the quirky way some computers handle Sleep Mode, the issues some computers have with USB-C, incompatibility between multiple connected USB devices, a power issue etc.
 

Reaper

Inspired
@KingOfMemes: since I’ve rerouted all power supply through my Furman power conditioner this issue hasn’t occurred once again. Should have done this right away but, well... a background in electronics isn’t a cure for foolhardiness. So @yek and @japri (post #23) hand us sound advice which really should resolve this problem.
 

wulftone

Member
I'm using Windows 10 here, just wanted to say I've had zero issues using the Axe-FX III as a primary audio interface. I'm also using a long, active USB cable since the Axe is across the room from my computer. I hope y'all discover the root cause, it will be interesting to find out! 🍿
 

yangdayang

New Member
Hi Team , im a FX3 Mark II user . I used FX3 as my main interface and im using Mac OS Big Sur. I updated FX3 OS version to the latest OS version (Firmware V16.0 CYGNUS ) and im still facing the same issue for now. Kindly feedback if u still facing for this same issue too
 

Geoff

Inspired
I'd suggest you first try a different cable and make sure you are not going through a hub. I experienced some occasional disconnects from my 2015 MacBook Pro running Catalina last year and contacted support. They sent me an updated USB firmware (different than normal firmware) to load and haven't had the issues since. I'd recommend you contact support with some specifics of your problem.
 

KingOfMemes

New Member
I've rerouted the Axe Fx through a Furman and generally I haven't had that problem again until a few days ago during a pretty long recording session when it failed multiple times requiring several reboots. Not sure if having it on for long periods of time causes it. Also haven't been able to try a different cable yet so there's that.
 

AXIAXAREN

New Member
Hi Team , im a FX3 Mark II user . I used FX3 as my main interface and im using Mac OS Big Sur. I updated FX3 OS version to the latest OS version (Firmware V16.0 CYGNUS ) and im still facing the same issue for now. Kindly feedback if u still facing for this same issue too
No. Sorry but for 2K USD for an AXEFX3 the silliy small damn problem still persits. You need to expend first on a independent isolated power plant only for Fractal unit or on a very skilled electrcian enough capable of isolate your power network for the fractal unit. You cant get cold beers from your frigobar. So Annoying, better line 6, sorry, its better fractal but for this little problem ... damn!!!! so annoyin. No power aconditioner no nothing. AXE FX3 its amazin realliy the most powerfull unit... but its defeated cause do not support an unstable power supply on usb interface.

AXEFX3 its the chems meme. Powerfull but weak when u need the most
 

Zedhed

Experienced
No. Sorry but for 2K USD for an AXEFX3 the silliy small damn problem still persits. You need to expend first on a independent isolated power plant only for Fractal unit or on a very skilled electrcian enough capable of isolate your power network for the fractal unit. You cant get cold beers from your frigobar. So Annoying, better line 6, sorry, its better fractal but for this little problem ... damn!!!! so annoyin. No power aconditioner no nothing. AXE FX3 its amazin realliy the most powerfull unit... but its defeated cause do not support an unstable power supply on usb interface.

AXEFX3 its the chems meme. Powerfull but weak when u need the most
I own two AxeFxIII's both working without any problems, which since you're 'generalizing' makes your rant a load of nonsense.

This problem exists on a small percentage of units which to me, points more to a computer system problem.
If it was the Axe itself, most if not all units would be affected.
 

Reaper

Inspired
It's a grounding issue. Powering everything connected through a power conditioner like Furmann solves this. Avoids ground loops and kills power spikes caused by switching electronics in lighting, vacuüm cleaners and so on which in turn causes this issue, not on the AF3 side but the poorly designed usb ports of laptops and pc's.
It costs money yeah but a no brainer for every rigbuilder worth his salt. Money well spent for both analogue and digital setups as far as I'm concerned.
 

AXIAXAREN

New Member
I own two AxeFxIII's both working without any problems, which since you're 'generalizing' makes your rant a load of nonsense.

This problem exists on a small percentage of units which to me, points more to a computer system problem.
If it was the Axe itself, most if not all units would be affected.
My problems are for the power network. A variable too much inestable for anyone's home. I am "generalizing" cause this thread exists. And for some of us the solution is to disconect all the angry power devices from our power network so we can/hope use axe fx 3 unstable and sensitive usb interface while we are on a pasionate performance. Guess your power network in your first world country is very modern and stable. But for us here on this thread no. Older devices.. laptops (MACs)... linux computer and more sensitive devices are stable but for this Axe fx 3 no, so we have a crash ... and here on this thread we are trying so hard to find a workaround for this unit so sensitive, so we can perform as the badass performers as we want to be
 

trancegodz

Power User
Everything working fine on my iMac.
Make sure your have a good quality usb cable and that the usb cable is not too long.
 
Top Bottom