• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Ticking Clock sound on Presets?

smfelton

Inspired
I guess you have the metronome volume turned up.
You can turn it down on the temp page. Just push the 'Tempo" button on the front panel and you'll see it.
 

tony_cb

Member
A couple of years ago I played guitar just before I went to the gym and heard a clicking noise. I had a heartbeat monitor on and the electronics in the guitar were picking up the signal from it. It had me baffled for a few minutes !
 

smfelton

Inspired
Even some watches have been known to be picked up on high gain settings, not necessarily on the Axe FX but back in the day.
 

Joe Shirey

Member
Had the same issue, it was literally my watch. If you're a lefty like me and wear it on your strumming hand, try taking it off
 

ByTheHandOf

Inspired
Had similar issue. In my case, it was a cpu usage 92%+ on the preset in question that turned out to be the culprit. Try removing a block or two, and see if it doesn't help.
 

aziz

Power User
Metronome blinks can become audible also if you have a midi cable that's transmitting the tempo signal near the signal cables. There's an option in Axe to disable that though, I/O -> Midi-> Send realtime sysex: "none" or "tuner".
 
Last edited:
Top Bottom