• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

The USA Pre Ld Yellow (Triaxis) question

CodeStation

Inspired
I love this model in the Axe
I have one guitar however which just doesn't seem to sound right with the Axe FX - and with this model in particular - unless I do this:

Guitar is a Suhr modern Satin.

Input Gain 6
Overdrive 4
Bass 1
Mid 1
Treble 10
Presence -4
master vol 3.8

bright switch off

With a gentle scoop in the 5-band mark graphic EQ

Cab: Ownhammer Mesa Traditional 4x12 w/ V30s

Playing through studio monitors (Yamaha HS8s)

It sounds fantastic this way. The moment I turn the bright switch on, or bring mids up in the preamp section /tone control section, it turns to harsh ache.

Other guitar sounds awesome pretty much no matter what I play it through - just wondering because even though yeah, the Triaxis is like a Mesa Mark - those settings just seem way too odd.

What works for you? Is this normal for the Triaxis model?
 
  • Like
Reactions: jon

Joe Bfstplk

Power User
I love this model in the Axe
I have one guitar however which just doesn't seem to sound right with the Axe FX - and with this model in particular - unless I do this:

Guitar is a Suhr modern Satin.

Input Gain 6
Overdrive 4
Bass 1
Mid 1
Treble 10
Presence -4
master vol 3.8

bright switch off

With a gentle scoop in the 5-band mark graphic EQ

Cab: Ownhammer Mesa Traditional 4x12 w/ V30s

Playing through studio monitors (Yamaha HS8s)

It sounds fantastic this way. The moment I turn the bright switch on, or bring mids up in the preamp section /tone control section, it turns to harsh ache.

Other guitar sounds awesome pretty much no matter what I play it through - just wondering because even though yeah, the Triaxis is like a Mesa Mark - those settings just seem way too odd.

What works for you? Is this normal for the Triaxis model?
Is this guitar strong in the lows/low-mids?
 

CodeStation

Inspired
Is this guitar strong in the lows/low-mids?
It must be.

It's weird because I have a Mark V also, and this guitar does not have this problem there. I can set the Mark V up with another guitar and the settings will still work with this Suhr.
It's only with the Axe FX that it seems ridiculously muddy.
And it's just this guitar that does it. Weird.
Ah well. Love the Axe FX, just gonna enjoy it :D

Thanks!
 

notalemming

Fractal Fanatic
It must be.

It's weird because I have a Mark V also, and this guitar does not have this problem there. I can set the Mark V up with another guitar and the settings will still work with this Suhr.
It's only with the Axe FX that it seems ridiculously muddy.
And it's just this guitar that does it. Weird.
Ah well. Love the Axe FX, just gonna enjoy it :D

Thanks!
I don't have a Modern but I have a couple of other Suhrs & don't have this problem at all. Are you sure the IR you are using with the USA Pre Ld Yellow model isn't causing the issue? I had a Triaxis for 20* years & you do need to keep the bass & mid low but I never had to go that low on the real thing (or the Axe) on any guitar.
 

simeon

Axe-Master
those settings do seem a bit weird. normally, you'd dial in the bmt controls to get the feel you want, then tone shape with the 5 band graphic. there's a vid that petrucci put up on youtube where he goes through his triaxis rig and you can see his settings. look at the triaxis manual to get an idea of the 5 band settings for some of the dynamic voice settings.

my settings for triaxis lead 2 red (but they will probably translate with a little tweaking for yellow) are...

gain: 6.5
overdrive: 6.5
bass: 1.5
mid: 5
treble: 6.5
preamp pres: -3.5
master: 4
bright switch on

5 band: 5, 3, -5, 4, 2

if it still sounds odd, maybe try some different cabs. i have mine running through the two legacy recto mix ones, with 4x12 recto slant selected in the amp block speaker page
 

CodeStation

Inspired
I don't have a Modern but I have a couple of other Suhrs & don't have this problem at all. Are you sure the IR you are using with the USA Pre Ld Yellow model isn't causing the issue? I had a Triaxis for 20* years & you do need to keep the bass & mid low but I never had to go that low on the real thing (or the Axe) on any guitar.
Thanks very much!
Yes, sure it's not the IR.
I must have gotten a weird Suhr. The "Modern Satin" is not a custom, they're the only "assembly" guitar Suhr made, as far as I can tell. Maybe wrong about that.
 

CodeStation

Inspired
Don't turn the bright switch on or turn the mids up then.
Thanks - yeah it's weird.
I do get it that "if it sounds good it is good" - I was just sure it was different. Don't notice it as much through the marshall models on this guitar, but the Mark / Mesa models just don't seem to work well with my particular Suhr.

Thanks a lot!
 

CodeStation

Inspired
those settings do seem a bit weird. normally, you'd dial in the bmt controls to get the feel you want, then tone shape with the 5 band graphic. there's a vid that petrucci put up on youtube where he goes through his triaxis rig and you can see his settings. look at the triaxis manual to get an idea of the 5 band settings for some of the dynamic voice settings.
Damn, wow, thanks a lot for that!
Doesn't work with the Suhr, but for the Parker - pretty much similar to how I set it for that guitar, and it sounds fantastic
Thanks
 
Top Bottom