• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Tap Tempo / Tuner issue

craiguitar

Power User
Using the latest firmware (V3.05 on the MFC Mk 1 and 15.02 on the AFXII Mk1)
I have IA16 set for Tap Tempo, and if held down, to display the tuner. Recently (I'm not sure when) the Tap tempo doesn't blink even though it still does work, and the Tuner is engaged, the IA light comes on, but the MFC display just says "waiting for tuner". The tuner on the Axe-Fx screen operates as normal. Anyone else experience anything similar?
Additionally, if the looper is engaged, the tap tempo light (IA5) no longer blinks.

EDIT!: Problem solved. I realised I left 'display realtime sysex switched to 'off' in the MIDI settings. What a spanner! All sorted now. Carry on.....
 
Last edited:

Sebi

New Member
Hi guys
i have kind of the same issue.
i own a MFC Mark2 since yesterday, bought it used.
installed the latest firmware 3.05, use it with AXE II, FW 15.02

No matter where i set the tuner ( IA15, IA16, IA17,) it shows "waiting for tuner...."

tried to use it with the "hold tempo button to use tuner" and it doesnt work

somehow the the tap function itself does not work.

when im running the Test Mode by pushing edit and reveal, the test works until it comes to MIDI 1 Test.
when i hit enter it shows "Error: timeout"
Same thing at Midi 2 Test.

im afraid the unit is damaged or something.
reinstalled the firmware again but no success.

any ideas ?

Thank you very much.
 

Sebi

New Member

I have tried this, but it is not working.

Any idea about the issue with the Test mode of the MFC ???
Midi Test 1 and 2 gives me an Error: timeout

Since there is other strange behaviour with the Tempo function, which does not work or Scene incr. / decr. which switches only from scene 2 to scene 8
im afraid the unit is damaged.
I have tried midi cable instead of the ethernet cable.
resetet the unit many times, reinstalled the firmware.

never had problems when using the FCB 1010 with uno for 2 Years...
 

Sebi

New Member
Solved the problem i guess.
i needed to set the axe settings to tempo cc14 and tuner cc15.
no matter which IA is use for it on the mfc. found this in an older post.

still strange is the fact the the MFC Test Mode gives me the "Error: timeout"

can anyone confirm this ?

Thank you !
 
Top Bottom