• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Strange problem with MFC-101 and XL+

tonyi

Inspired
I am running a PedalSnake between the MFC-101 and the XL+. The PedalSnake is MIDI but I use connectors that convert it to XLR and use Faslink. Sounds great. I decided to try running an XLR cable using Faslink rather than the PedalSnake because the Pedalsnake is more bulky with four cables within it. It works but tone is markedly different. It is as if the guitar tone control turned down the highs. What gives? Doesn't the MFC just change from one preset to another? Why should it influence the tone? I tried two different XLR cables, both nice Mogami ones. I also tried using an ethernet cable and got a Time-Out. I would like to switch to the XLR cable but not with this much difference in the sound. Also, when I use the expression pedal to turn down the sound to zero, it won't turn it back up. I have to turn the XL+ off and back on? It was working OK before.
 

chris

Legend!
connection between MFC and Axe should not affect tone at all. there is no audio data there.

are you certain nothing else is changing? what else is in the pedalsnake?

the time out with ethernet could be that you didn't change to Ethernet connection in the devices menu.
 

unix-guy

Legend!
Did you set the MFC to the correct mode for using FASLink?

If not, preset changes still work but other functions won't. Possibly there expression pedal data doesn't go thru.

Do you also have an expression pedal for Wah? If that's not responding correctly it could affect the tone.
 

tonyi

Inspired
Well duh!! I've had this thing for years but I don't think I have ever set it for FASlink. I'll set it tomorrow and see what happens. THANKS!!!
 

tonyi

Inspired
OK, I worked all day on this, swapping around cables etc. Turns out that it is not the XLR cable or the PedalSnake. For years I have played the FX II and the XL+ using AX Edit on my laptop since I am constantly tweaking and it is easier to tweak on AXE Edit than the front panel. I just switched over to using the MFC-101 (I never use both at the same time, I always unplug one and hook up the other). The difference is in using AXE Edit vs. the MFC-101. Playing through the laptop is clearer and has more presence that using the MFC-101. I don't think that makes sense but it definitely makes a difference.
 

unix-guy

Legend!
There is no also signal at all passing thru either the MFC-101 or Axe-Edit.

If there is a sound difference with the MFC attached then it's related to something being controlled by the MFC.
 
Top Bottom