• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Strange Behavior on one of the 8 buttons on AX8

soheil

Power User
I had a gig couple of days ago and in the middle of the show something strange happened. I had one of the buttons on the ax8 to switch from S1 to S2 and it stopped working completely. Other buttons worked fine but the aforementioned one stopped to work completely. I thought it might be a hardware issue from the switch itself but after a power recycle and restarting AX8 it's now fine. Just wanted to know if you guys have a similar experience as well or not? Or maybe it's a Patch issue? (I should mention that the patch worked fine before the incident and works fine now as well.) Thank you.
 

ChristThePhone

Fractal Fanatic
Had that a couple of times with one of the F-switches. It has been reported on the forum by others as well though not for one of the 8 FS switches so far.
 

yek

Moderator
Moderator
A known bug with scene/preset selection is this one:
  • F1 is assigned to Single/Sticky Preset and F3 to Single/Sticky Scene
  • Press F3 (Single Scene)
  • Instead of selecting a scene, press F1 (the LED above F3 is still lit)
  • Now select a preset (the LED above F3 is now dimmed!)
  • Now press an effect switch. Contrary to what you might expect, no effect wil be engaged/bypassed, but the AX8 will switch to another scene
It's a delayed scene switch, but not as such indicated by the LED.
If the selected scene happens to be one that not has been set up for use, you may end up with loss of sound.
 

soheil

Power User
Is the bug that Yek described what is happening to you?
I am not sure. Since it didn't happen again. I should get on to it and try to reproduce the bug. I will post in this thread if i could reproduce it. Thank you for your message dear chris :)
 
Top Bottom