1. Recent events require us to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
    Dismiss Notice
  2. July 27 2018 - support.fractalaudio.com is temporarily down for updates. Please use this forum for support or see the "News" section here for additional details. Thank you.
    Dismiss Notice

Status Code 1 Error Message (Mac-->Axe-Fx III through Fractal-Bot)

Discussion in 'Fractal-Bot' started by BMiller31, Jul 23, 2018.

  1. BMiller31

    BMiller31
    Expand Collapse
    New here

    Joined:
    Jan 17, 2017
    Messages:
    2
    Likes Received:
    0
    When trying to connect through fractal bot, I'm given an error message.
    The actual error time out message says "An error has occurred during file transmission. Please reboot the Axe-Fx III and try again (Status Code 1).
    When I copy and paste that message to put it in the box, the following text appears. I've tried new cords, turning off/on and unplugging/plugging in my cables with no luck. I'm holding out on doing a factory reset.

    24 1 1 1 Lead 023 Sc1 Lead Trim input up#07.1 16 1 3 2 0
    25 4 3 1 Lead 023 Sc1 Lead Trim input up 16 12 1 2 87

    Any advice to get this thing to connect? Using latest Mac OSX on a year old macbook pro.
    Thanks!
    -Brian
     
  2. FractalAudio

    FractalAudio
    Expand Collapse
    Administrator
    Fractal Audio Systems Moderator

    Joined:
    Jul 29, 2008
    Messages:
    11,607
    Likes Received:
    72,923
    Don't run Fractal-Bot and Axe-Edit at the same time.
     
    ETOLKIEN likes this.
  3. xarkon

    xarkon
    Expand Collapse
    Motivated

    Joined:
    May 13, 2010
    Messages:
    281
    Likes Received:
    116
    Location:
    7300'
    Could the code for each check for the presence of the process of the other?
     

Share This Page