• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Static recording quality with Axe-Fx III [SOLVED]

reclavea

Power User
Same results with Pro Tool First, Audacity and GarageBand.

AxeIII USB to iMac.

I ruled out input overload.

My internal drive is partitioned with operating system on partition 1 and running apps.

I allocated partition 2 for recording.

I seemed to have followed the proper setups and settings for interface with the AxeIII.

Is it possible a long usb cable be the culprit? Cable does work fine for FW updates.
 

reclavea

Power User
I followed the AxeIII manual. Monitoring thru the headphone jack of the AxeIII

I’ll see if I can post a clip
 

AlGrenadine

Axe-Master
Vendor
Yes!....so I’m at max ...and still getting those annoying glitches in the recordings 🤷🏻‍♂️
Then set your asio buffers higher on your computer, i use AxeFx III usb buffer set to 8 and asio to 512 and get no glitch at all with asio4all on pc
 

axifist

Experienced
I'm pretty sure it's a samplerate problem. E.g. when I do quick recordings with Audacity, I often forget to change the samplerate, which defaults to 44100, which then causes those glitches in the recording.
 

reclavea

Power User
I'm pretty sure it's a samplerate problem. E.g. when I do quick recordings with Audacity, I often forget to change the samplerate, which defaults to 44100, which then causes those glitches in the recording.
In Audacity preferences, there is a "Quality" setting ...and can be set to 48 Hz

Also in the track settings ...I've tried various settings with the same results...glitching.

here's a sample of clean and hi gain:

 

DougB415

Inspired
1. Check your recording buffer in your software/DAW. Try 128 or 256 if it is set lower.
2. Close any unnecessary programs, including net access.
3. Make sure that your sample rate in your software is set to 48.
4. If possible, get a new high quality USB cable, no longer than necessary.
5. And as always, try rebooting your PC when you make any changes.
 

Zedhed

Inspired
I've been using Pro Tools for over 20 years, and I know that PT does not work well (often not at all) recording to the same drive as the system is installed on, whether or not it's partitioned. These are symptoms I've seen when not recording to a separate drive. Not sure about other DAWs, but I know for a fact that Pro Tools behaves this way.

Having said that, the new SSD drives seem to have more success in being able to record to the same drive.

This may or may not be the problem, but I thought it worth a mention.
 
Top Bottom