1. Recent events require us to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
    Dismiss Notice

Squeal when x/y'ing delay?

Discussion in 'AX8 Discussion' started by Gos2-11, Feb 12, 2018.

  1. Gos2-11

    Gos2-11
    Expand Collapse
    Rookie

    Joined:
    Jan 28, 2017
    Messages:
    7
    Likes Received:
    0
    I have some patches that give a weird digital 'squeal' when I toggle X/Y between delays.... thoughts on how to fix?
     
  2. chris

    chris
    Expand Collapse
    Moderator
    Moderator

    Joined:
    Jul 31, 2008
    Messages:
    21,045
    Likes Received:
    13,183
    upload a preset and we can look at specific things to help, rather than guessing.
     
  3. Gos2-11

    Gos2-11
    Expand Collapse
    Rookie

    Joined:
    Jan 28, 2017
    Messages:
    7
    Likes Received:
    0
    Patch below. Try toggling between the delay x/y (fs bank 4) while playing and you should hear it.
     

    Attached Files:

  4. KamWithAK!!!

    KamWithAK!!!
    Expand Collapse
    Apprentice

    Joined:
    Feb 24, 2016
    Messages:
    24
    Likes Received:
    4
    Bump for an answer to this... I get it as well occasionally too.
     
  5. biskitboy

    biskitboy
    Expand Collapse
    Veteran

    Joined:
    Jun 9, 2011
    Messages:
    684
    Likes Received:
    413
    Location:
    Raleigh, NC
    Any chance one of the delay's is a tape delay? If so, try making them the same type, or switch between different delay blocks instead of X/Y.
     

Share This Page