• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

[Solved] Delay Questions From a Curious Mind

MKeditor

Experienced
I'm exploring using channels for the first time. I copy the delay block that's a a duel delay with 1/4 note and a dotted 1/8. When I paste in in other presets, the delay times change. Each one has different times. Since the delay times are grayed out, I can't change them. When I tap tempo, I can't seem to replicate the times from the original. What am I missing?
 

chris

Legend!
I'm exploring using channels for the first time. I copy the delay block that's a a duel delay with 1/4 note and a dotted 1/8. When I paste in in other presets, the delay times change. Each one has different times. Since the delay times are grayed out, I can't change them. When I tap tempo, I can't seem to replicate the times from the original. What am I missing?
so just to summarize, this isn't an issue about Channels at all. if you set a Delay to match the 1/4 tempo, then the Tempo needs to be the same for it to match another preset's Delay block at 1/4 tempo.

this is solved then?
 

MKeditor

Experienced
so just to summarize, this isn't an issue about Channels at all. if you set a Delay to match the 1/4 tempo, then the Tempo needs to be the same for it to match another preset's Delay block at 1/4 tempo.

this is solved then?

Agreed. It ended up not having to do with channels. Just an obvious point I overlooked. Solved. Thanks guys.
 
Top Bottom