• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

[Solved] Axe-Edit III 1.0.1 [taking long to read block definitions?]

mets1969

Inspired
I am using the latest firmware With the Axe Edit III 1.0.1. It seem like it is taking forever for it to read the blocks.
I chose the option if it is a New Firmware update. Is this usually the case that it should take this long? I am up to a half hour and it is still reading the blocks. Any help would be helpful. I can tell Axe Edit is communicating, just seems very slow.

Thank you,
Steven
 
Last edited by a moderator:

chris

Legend!
I am using the latest firmware With the Axe Edit III 1.0.1. It seem like it is taking forever for it to read the blocks.
I chose the option if it is a New Firmware update. Is this usually the case that it should take this long? I am up to a half hour and it is still reading the blocks. Any help would be helpful. I can tell Axe Edit is communicating, just seems very slow.

Thank you,
Steven
you say you are on "the latest firmware." what exactly is the number of that firmware?
 
Last edited:

mets1969

Inspired
Sorry I don't know how I did not see it. I Don't see my post you moved? The Firmware I installed was
1.17.
Steven
 

mets1969

Inspired
I see the post now! just for the record no DAW or anything else is running except a screen saver every 15 minutes. Should I disable this?
Thanks,
Steven
 

mets1969

Inspired
Axe Edit has been running for 2 hours plus and still says and is still reading the blocks. How long should I let it run before I shut it down and send this to Fractal Support ?
Thanks,
Steven
 

chris

Legend!
Axe Edit has been running for 2 hours plus and still says and is still reading the blocks. How long should I let it run before I shut it down and send this to Fractal Support ?
Thanks,
Steven
have you tried restarting both the Axe-Fx and the computer?
 

mets1969

Inspired
First the GOOD News! The Axe Edit went through everything! I was so happy! Now the bad news when I turn the value knob on the fractal the same presets stay on the Axe Edit. When I go to the presets list on the Axe edit and chose something different nothing changes ? Do I just need to let the Axe III and Axe Edit run for awhile so it can build up the data base. So I'm on BassGuy and i want to go to a Plexi nothing is happining on the Axe Edit whether i use the value knob or pick something from the preset list. If I just use the Axe on it's own I can change presets with no problem. Any thoughts?
 

mets1969

Inspired
One question, does it matter if you turn on Axe-FX III first or Axe Edit first?
Thanks for all your help:) Steven
 

80sMetalDude

Inspired
One question, does it matter if you turn on Axe-FX III first or Axe Edit first?
Thanks for all your help:) Steven
Think of it like this.

AXE3 does not require Axe-Edit at all to be used. However the inverse of that is that Axe-Edit does need the AXE3

AXE3 is connected to your PC/Mac via USB cable and in order for AXE-edit to communicate over that USB connection the AXE3 needs to be powered on so the software can establish a connection.

So that was a long way of saying 'yes' power your AXE3 on first as general practice.

There is a connect button in the software if the status is disconnected.
 

TylerDurden

New here
Had same issue.. Very helpful.. Forgot Logic Pro X was open.. ..and first rule of trouble shooting - restart. Thanks.
 

mets1969

Inspired
Think of it like this.

AXE3 does not require Axe-Edit at all to be used. However the inverse of that is that Axe-Edit does need the AXE3

AXE3 is connected to your PC/Mac via USB cable and in order for AXE-edit to communicate over that USB connection the AXE3 needs to be powered on so the software can establish a connection.

So that was a long way of saying 'yes' power your AXE3 on first as general practice.

There is a connect button in the software if the status is disconnected.
Thank you Steven
 

mets1969

Inspired
My only problem now is switching patch's with value knob does not happen. It shows up on the AXE FX 3 but not on the editor. I can switch patches on the Axe edit and it does show up on on the Axe Fx 3 but it very very slow. Any ideas to make it respond quicker?
Thank you,
Steven
 

80sMetalDude

Inspired
Something doesn't seem right to me.

You already said you updated f/w to 1.17, running latest Axe-Edit. I wonder if something else is whacky.

Do the presets change nicely via the value knob without Axe Edit or PC shut off or USB disconnected?

If it is slow over USB what type of PC are you running? Is it a slow PC by chance like 5+ years old or something?

If it works fine with the PC shut off then you know where the problem comes from....
 

yek

Moderator
Moderator
My only problem now is switching patch's with value knob does not happen. It shows up on the AXE FX 3 but not on the editor. I can switch patches on the Axe edit and it does show up on on the Axe Fx 3 but it very very slow. Any ideas to make it respond quicker?
Thank you,
Steven
Check your USB connection. Are you using a very long USB cable? Have you tried another cable? Do you use an USB hub inbetween? Any other equipment connected?
 

mets1969

Inspired
Something doesn't seem right to me.

You already said you updated f/w to 1.17, running latest Axe-Edit. I wonder if something else is whacky.

Do the presets change nicely via the value knob without Axe Edit or PC shut off or USB disconnected?

If it is slow over USB what type of PC are you running? Is it a slow PC by chance like 5+ years old or something?

If it works fine with the PC shut off then you know where the problem comes from....
I'm using a i mac that's about 4 years old. With the axe 3 not connected it switches fine. It worked fine on the previous Axe edit.
 

80sMetalDude

Inspired
That's where my knowledge ends never owned an Apple since Apple IIe when I was a kid heh. Gluck the Gurus will sort you out.
 
Top Bottom