• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Silly Video of my AxeFx Live Rig FW 9.03

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
Firmware Ver 9.03

No fancy playing here. Yes I know I use too much gain. Yes I know I should use passive pickups, and tubez. You can tell me these things but I'm deaf and can't hear you anyway, not to mention stubborn as an ox.

Anyway here is my live rig and the presets that I use.
This is kind of for the folks that think they need to have a million presets with the AxeFx and need to spend too much time tweaking and not playing.
I found it the opposite, more time playing and less time tweaking.

http://www.youtube.com/watch?v=xE7NbU2UTps&fmt=22

Mark
 

Sidivan

Fractal Fanatic
Badass.

I love your basic crunch tone and that delay trick for the lead! Mighty fine idea!
 

markus

Inspired
As usual, Mark, I really like it. Is this sound a combination of room/direct? Also, do you plan on getting an Atomic FR cab/wedge when they come out? Do you think it may replace your current backline?

Mark
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
markus said:
As usual, Mark, I really like it. Is this sound a combination of room/direct? Also, do you plan on getting an Atomic FR cab/wedge when they come out? Do you think it may replace your current backline?

Mark
Yes it is a combination of room and direct.

I'm hoping to receive the Atomics soon :)

Mark
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
Sidivan said:
Badass.

I love your basic crunch tone and that delay trick for the lead! Mighty fine idea!
Thanks Sidivan.

The delay trick is something I've used for years. It used to require 2 separate delay units and a Bradshaw switching system housed in my 20 space rack that took 4 dudes to carry. Thank you Cliff!!!!!!!


Mark
 

SML59

Regular
I'm an absolute fan.
I can't wait for the next video.
No need to have girls dancing and stripping behind you, I will watch it anyway.
And I prefer to have them behind my computer :mrgreen: !
 

StevenH

New here
What model of Ernie Ball expression pedals are you using?
How do you hook up the talkbox in your rig?
Your videos are exellent as usual Mark!
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
SML59 said:
I'm an absolute fan.
I can't wait for the next video.
No need to have girls dancing and stripping behind you, I will watch it anyway.
And I prefer to have them behind my computer :mrgreen: !
Thanks for the kind words!

Mark
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
StevenH said:
What model of Ernie Ball expression pedals are you using?
How do you hook up the talkbox in your rig?
Your videos are exellent as usual Mark!
EBJR's 25k I think. They might be the regular EBJR's. Doesn't make a difference both models will work fine.

I send one side of the poweramp to the TB then back to one cab. The other side of the rig is run normal. When I step on the TB I still have regular guitar as well as the TB signal up the tube into my vocal mic. Makes it very fat sounding.


Thanks for the kind words :)

Mark
 

R.D.

Forum Addict
Hey Mark ...,

As cool as usual bud !

I see nobody's asked, so I will .... What changes did you sus out to your pre-sets with 9.0 & 9.03 ...?

I know you switched from the CAE to the Uber quite some time ago, but what else has changed ?

I think you're still using some global EQ, but have those settings changed as the firmware has ( ie; less bass, more of something else ), etc; etc;

THANKS !

Roger
 

Deltafit

Inspired
Hi Mark. Loved the new video..those are my faves where you just blast through your presets..class!

Tried your presets through my Ultra (thanks for sharing btw) BUT....remember before where we had that problem that it just didn't 'sound right'? Well, its happened again...for me anyways :cry:

Again, sounds like theres a blanket over my speakers (im FRFR, OUTPUT 1 btw) with a horrible boomy bottom end. Anyone else getting this problem with Marks presets?
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
Deltafit said:
Hi Mark. Loved the new video..those are my faves where you just blast through your presets..class!

Tried your presets through my Ultra (thanks for sharing btw) BUT....remember before where we had that problem that it just didn't 'sound right'? Well, its happened again...for me anyways :cry:

Again, sounds like theres a blanket over my speakers (im FRFR, OUTPUT 1 btw) with a horrible boomy bottom end. Anyone else getting this problem with Marks presets?

Are you using my Global EQ for OUT 1 settings?
Trying bringing the lows down even more.

These presets sound fine through my PA and DAW before I did the edits to upload. It could be because I changed the cab to the internal V30 IR and R121 mic from my Redwirez IR. That mic has some serious bottom. I did not test OUT 1 before I edited this morning.

My presets are bottom heavy but not to the point you are talking about....very strange. BTW on stage I run the two Randall 2x12"s via OUT2 but I use OUT 1 to go to the PA and to my vocal monitor (FRFR) and I have no issues with bottom end??? Very strange indeed.

Is it possible you have your horn turned way down on your FRFR and you are compensating your own presets with extra high end...just a thought?

Mark
 

Deltafit

Inspired
samhill said:
Deltafit said:
Hi Mark. Loved the new video..those are my faves where you just blast through your presets..class!

Tried your presets through my Ultra (thanks for sharing btw) BUT....remember before where we had that problem that it just didn't 'sound right'? Well, its happened again...for me anyways :cry:

Again, sounds like theres a blanket over my speakers (im FRFR, OUTPUT 1 btw) with a horrible boomy bottom end. Anyone else getting this problem with Marks presets?

Are you using my Global EQ for OUT 1 settings?
Trying bringing the lows down even more.

These presets sound fine through my PA and DAW before I did the edits to upload. It could be because I changed the cab to the internal V30 IR and R121 mic from my Redwirez IR. That mic has some serious bottom. I did not test OUT 1 before I edited this morning.

My presets are bottom heavy but not to the point you are talking about....very strange. BTW on stage I run the two Randall 2x12"s via OUT2 but I use OUT 1 to go to the PA and to my vocal monitor (FRFR) and I have no issues with bottom end??? Very strange indeed.

Is it possible you have your horn turned way down on your FRFR and you are compensating your own presets with extra high end...just a thought?

Mark


Yep, global levels are fine. I play through my HI-FI at home (hooked up via my PC soundcard) and i have the EQ set to flat so no issues there. The best way i can describe the sound is that there is a PEQ with the low end (around 50hz) boosted by 10db or so. And a shelving at around 700hz :? VERY strange indeed. BTW i've also tried your clean patch and i get the same thing, very muddy instead of nice and chimey like your vids. Like there's a high end shelving at around 700-800hz.
 

yek

Moderator
Moderator
Just loaded the presets. Like them!

The bottom end is indeed enormous, but that's due to the stock cab and selected mic sim (R121).
Both the 4x12 V30 and R121 add LOTS of bass. I replaced them with the RedWirez Mesa IR (CapEdge 0") and the bass was under control again.

The 'blanket' may be caused by the LFO Phase param in the Delay block properties. It's set to 90, for a stereo effect. This causes problems when the "Sum L+R" I/O setting is used.
 

Mark Day

FAS Artist-in-Residence
Fractal Audio Systems
yek said:
Just loaded the presets. Like them!

The bottom end is indeed enormous, but that's due to the stock cab and selected mic sim (R121).
Both the 4x12 V30 and R121 add LOTS of bass. I replaced them with the RedWirez Mesa IR (CapEdge 0") and the bass was under control again.

The 'blanket' may be caused by the LFO Phase param in the Delay block properties. It's set to 90, for a stereo effect. This causes problems when the "Sum L+R" I/O setting is used.

In the video I am using a Redwirez Mesa V30 Senn 421 cone edge 3".
I changed it to something stock so folks would have some sound :)

Mark
 

Ravdave

Inspired
samhill said:
yek said:
Just loaded the presets. Like them!

The bottom end is indeed enormous, but that's due to the stock cab and selected mic sim (R121).
Both the 4x12 V30 and R121 add LOTS of bass. I replaced them with the RedWirez Mesa IR (CapEdge 0") and the bass was under control again.

The 'blanket' may be caused by the LFO Phase param in the Delay block properties. It's set to 90, for a stereo effect. This causes problems when the "Sum L+R" I/O setting is used.

In the video I am using a Redwirez Mesa V30 Senn 421 cone edge 3".
I changed it to something stock so folks would have some sound :)

Mark

Hi Mark, great vid, great tones,....pure enjoyable entertainment as always...!! (and you even kindly provide patches...!!)

Could you perchance recommend the closest "stock" cab and mic setting combination that you feel gives the closest sound to your Redwirez combination..??

Cheers.....

Dave.
 
Top Bottom