1. We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
    Dismiss Notice

Set up a EV-1 with the MFC-101

Discussion in 'MFC Discussion' started by Saki, Dec 3, 2018.

  1. Saki

    Saki
    Expand Collapse
    Regular

    Joined:
    Dec 9, 2015
    Messages:
    50
    Likes Received:
    10
    Hello,

    I'm new to this sort of setup, so my apologies if I'm missing something obvious. ;)

    I have an Axe-FX II XL+ with a MFC-101 (firmware 3.08) and I just bought an EV-1 to be used mostly as a wah.

    When plugged directly into the Pedal 1 input on the Axe's rear panel, it works perfectly (I just changed the
    External Controller 1 setting to Pedal 1).

    When plugged into the MFC's Exp Pedal 1 input (from the Expression output of the EV-1), it works correctly as a volume pedal (which is the default behavior for this input, according to the MFC quick start guide).

    After that I moved it to the MFC's Exp Pedal 2 input (which links it to the Axe's External 1 if I'm not mistaken), but I can't get it to work. Here's what I tried:
    • The calibration process within the MFC works, I can see the level change when I push the pedal to toe or heel position.
    • The Axe-FX is set up as before (External Controller 1 = Pedal 1).
    • In Axe-Edit, I linked the pedal to the Control button, and set up the source to External 1.
    • I get a lot of noise in the resulting sound, even with the wah block turned off. When it's on, the wah effect is clearly active, but the pedal doesn't do anything.
    Is there an additional setting that I missed? Or something that I should check?

    Thanks for any help. :)
     
  2. chris

    chris
    Expand Collapse
    Legend!

    Joined:
    Jul 31, 2008
    Messages:
    22,922
    Likes Received:
    14,372
    XP2 did link to External 1, but you just said you changed it to respond to Pedal 1 earlier.

    change External 1 back to the original value, which should be CC# 16. it's set to Pedal1 right now.
     
    Saki likes this.
  3. Saki

    Saki
    Expand Collapse
    Regular

    Joined:
    Dec 9, 2015
    Messages:
    50
    Likes Received:
    10
    That neatly did the trick, thank you so much. :) Sorry for the obvious mistake, I wasn't clear on the "logic" of the thing.
     

Share This Page