• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Scene switching with "spillover"-noise - SOLVED!

Sauckabedan

New Member
Hi!


Just got my Axe FX 3 last week, and today I fired it up in the bands PA in our rehearsal-room.

Sadly, I noticed that there's some kind of issue when I switch from this crunch-scene to my clean-scene.
Theres some type of "spillover", though I don't have any dealy on my creunch-scene, just a tiny bit of room-reverb (medium room).

See this videoclip where I demonstrate the issue:
NOTICE: This issue occurs wether I have spillover active or not in the setup (in axe-edit).
And, it occurs wether I have my laptop hooked up to the Axe FX with Axe-Edit running or not.


I'd be really happy if someone would have any ideas about how to fix this, or what I could have missed.
 

chris

Legend!
set the Bypass mode of the Reverb block in Scene 1 to Thru.

it's not "spillover" per se, but the Reverb block seems to be turning on in Scene 1 (or changing status somehow) and the previous Scene audio is just continuing. this is by design, and adjustable with the Bypass Mode as i've mentioned. check out the User Manual for details.

in the future, it'd be easier to help you if you Export the preset itself from Axe-Edit and upload it here.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Global spillover settings only apply to preset changes. Spillover between scenes is, in general, desirable and controlled by the bypass mode and state of the various blocks.
 

Sauckabedan

New Member
Thanks for your replies!

I found the solution to this issue on the Axe FX II wiki-page, under "Reverb Mix Law".
The issue was the reverb. I followed the instruction below, which solved it all.

"When using Mix to control the volume level of the Reverb, the volume level of the dry signal is affected also. In other words, when increasing Reverb with Mix, the dry signal's level decreases. To deal with this: turn up Mix to 50% and set Level to +3dB and use Input Gain to set the desired amount of Reverb. Or put the Reverb in a parallel row with Mix at 100% and use Level or Input Gain to set the desired reverb level."
 
Top Bottom