• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

"Scene ignore" missing in Multiplexer from FM9-Edit

Ok guys, my FM9 turbo just arrived. I come from the Ultra, so maybe I am missing something. The switch from the Ultra to the FM9 is like taking the red pill and see how deep the rabbit hole goes, this thing is INSANE! :sweatsmile:

Anyway, I am using the Multiplexer because I want to use only one pedal for Volume, Wah and Whammy, maybe there are other solutions, this is what I came up with. While doing this, I noticed that "Scene ignore" option is missing from FM9-Edit (v1.01.02). I enabled it onboard and everything works as I want.
 

Attachments

  • Schermata 2022-09-04 alle 18.01.42.png
    Schermata 2022-09-04 alle 18.01.42.png
    245.1 KB · Views: 11

unix-guy

Legend!
I will try to verify this later.

What version of FM9-Edit are you running?

Did you try Refresh After Firmware update from the editor?
 
Top Bottom