• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Rundown of my template for P&W...

jlynnb1

Axe-Master
They are the same end, if you set and forget them. It only matters if you change the parameter while playing.

Loop some quarter-or eighth-note staccato stuff, and change the parameter underneath that. You'll hea the difference in the trails.
cool, i'll do just that!
 

jlynnb1

Axe-Master
i've been made aware of a couple of mistakes in the vid so i may have to redo it, but i think it covers the gist of everything.
 

dkijc

Experienced
Hey m8. THanks so much for the video/preset!

A quick question, though! I'm trying to use the Axe Edit and when I import preset, the amp gets set to bassguy and all the parameters are all set to like 0... does the newest axe edit not work with 2.04? Or am I doing something wrong??

thanks again!
 

jlynnb1

Axe-Master
i'm not sure...maybe it's because I use global blocks?? i wonder if that interferes with loading the preset? maybe someone with more knowledge than I will chime in.
 

Rex

Legend!
i'm not sure...maybe it's because I use global blocks?? i wonder if that interferes with loading the preset? maybe someone with more knowledge than I will chime in.
Ah! Gotta unlink the globals before you save and share. Otherwise it only works for people who have the same global blocks as you have.
 

jlynnb1

Axe-Master
Ah! Gotta unlink the globals before you save and share. Otherwise it only works for people who have the same global blocks as you have.
well that explains it, lol! for some reason it hit my that I thought i remembered hearing that long ago...thanks for confirming. I'll upload the correct preset in a bit.
 

dkijc

Experienced
You guys are champs!! I don't use global blocks and it did say 'unlink global blocks' on my pretty little green screen :)

Cheers!
 

cabo246

Inspired
Huh, so I downloaded the patch and got the xtc blue modern amps instead of the DC30, strange. Luckily it was easy enough to swap out and use your setting from the vid. Great demo on the amp for sure...Thanks!
 

dkijc

Experienced
Huh, so I downloaded the patch and got the xtc blue modern amps instead of the DC30, strange. Luckily it was easy enough to swap out and use your setting from the vid. Great demo on the amp for sure...Thanks!

He will post the presets with global blocks unlinked. That's what's causing the weird effect :)
 

jlynnb1

Axe-Master
yeah, it will be this weekend, headed to NYC for a little getaway with the wifey....forgot to upload before i left. Sorry guys!!
 

dkijc

Experienced
Where in NYC? I can recommend you good places to eat or hang ;) Maybe I can get you (only you.. not your wife... JK JK lol) coffee or something for your generosity. :D :D
 
Top Bottom