• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

RJM MMGT22 - Axe-Fx III latency

Megahertzz

Member
I'm using a Mastermind GT22 with my Axe FX III, connected via a phantom power box through a 6 pin XLR, and I'm experiencing quite a long latency from stepping on the button on the GT22 and until any change happens on the Axe FX. With my Axe FX 2XL and MFC-101 the change was instant. I'd say there's a bigger latency when switching scenes than turning individual effects on or off. The latency is less than half a second, but when playing fast metal and changing from rythm to lead, it's very noticeable.

Is there anything that can be done to decrease latency, either with the way it's connected, or some internal settings on the GT22 or Axe?
 

chucma

Power User
Weird, my GT22 is pretty instant with its response times (I have the same setup as you). By default there is no lag at all, maybe try a factory reset on the GT22 to see if that makes a difference?

I'm assuming you have tested the AxeFX without the GT22 plugged into it and the problem goes away?

Also, is AxeEdit running? This could cause a slight delay, if so then pause it (or close it completely).

Maybe share your GT22 system file so I can load it and test it on my side?
 

Megahertzz

Member
Weird, my GT22 is pretty instant with its response times (I have the same setup as you). By default there is no lag at all, maybe try a factory reset on the GT22 to see if that makes a difference?

I'm assuming you have tested the AxeFX without the GT22 plugged into it and the problem goes away?

Also, is AxeEdit running? This could cause a slight delay, if so then pause it (or close it completely).

Maybe share your GT22 system file so I can load it and test it on my side?
Scene and effects switching on the Axe itself happens without delay. I used my rig without PC connected on my last band rehearsal, latency was still there. Could the cable length between GT and Axe be an issue?

GT setup provided below.

https://www.dropbox.com/s/78467pe26a4na38/Basic setup.rjs?dl=0
 

chucma

Power User
Could the cable length between GT and Axe be an issue?
I think Ron mentioned you can have cables longer than 5m but the only think is you need a decent quality core to carry the current. I use a 5m cable with mine (the MIDI connector cables are 1m each).

I'll try your system backup in a minute and let you know if the issue happens on mine or not.
 

chucma

Power User
I have to apologise, there is a split second lag (guessing about 0.25 to 0.5 second) when changing scenes. I have gotten to a point where I use a scene per song nowadays (and use IAs to change settings) so I hardly notice it when I change scenes.

I have compared your system setup to mine and the results are the same.

This might be something you should raise with Ron though. I am on the latest 4.4 beta3 FW for my GT22 and I am assuming you are too.
 

Rick

Fractal Fanatic
No lag noticed here on scenes, MMGT/22 to AXE FX III, direct midi out of the RJM to an RJM 5/7 Way box via 35 ft BPTA 7 pin cable, two 5 pin 12 inch cables to III. My pedal is not in the house to check your preset, but I’ll follow the thread and get it from the equipment trailers to test if needed.

Also, you can post to the RJM forum if you haven’t. Ron is awesome on helping users to get the best experience with the unit.

http://www.rjmmusic.com/forum/index.php?forums/gt-general-discussion.14/

And the Axe Fx Wiki, RJM section is a wealth of useful knowledge maintained by Yek, a user of this very setup. Bookmark it!
 
Top Bottom