• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

(Resolved) Axe-Fx III into Logic X via USB and no audio

is9582

Power User
Help....

I've been using Logic X for a number of years, and have recorded successfully from my AxeFXIII up through firmware 5.05, as well as with my previous Ultra, AxeFXII & AxeFXIIXL. I just tried laying down a track and can't seem to get any audio into Logic. I've reboot both AxeFXIII and Mac Mini with no joy. I even tried a quick recording via Garage Band, but I don't see any signal arriving in it either. Just for grins, I went through my setup to confirm I'd raised the output for the different channels up from the -40db, which I had. While in Setup, I clicked over to Utilities and on the USB tab, I'm seeing the USB Buffer Level on the output side is nil, while playing. Honestly, I've never looked at the Buffer before while playing, but I'd expect to see some amplitude in the output bar graph. I'm running Logic X (10.4.6) on a newish i7 Mac Mini (10.14.5), which is the same unit I used for my latest recording. I have the AxeFXIII set as the input device in Logic, as well as resetting Logic to use 48k instead of 44.1k.

I've been beating my head against the wall, so any help/ideas would be great. Luckily the current attempt at recording isn't anything critical, but none the less, it sucks when you have a great song idea and can't use your equipment as expected. I'm hoping this issue is just an old guy brain fart, but I suppose time will tell.

Thanks in advance!
Lee
 
Last edited:

is9582

Power User
This morning, after getting some shuteye, I tested again with the same results, so I again powered off the AxeFXIII. While it was off, I removed the USB from the rear of the AxeFXIII, and then rebooted. After powering back down, I reinserted the same USB, and powered up the AxeFXIII. I opened Logic X and again created a new workspace. Audio is flowing to Logic once again. I was planning to delete this thread, but thought it could possibly avert someone else's frustrations in the future.

I also quit Logic X and opened AxeEdit, and reopened Logic X, just to see if I could replicate the issue last night, but everything was still working in Logic X.

Back to recording!
Lee
 

jvilla

New Member
Not sure if this is related to the problem you were having, but I just got the axe a few days ago, so I am a newbie for sure. I use Logic and when I tried to create a track I could hear it through the headphones but it was not registering in Logic. I did try a few of the things you listed above but nothing. Any thoughts or suggestions would be appreciated.
 
Top Bottom