• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Reamping issue with Preset

EricP1954

Experienced
I've just gone through this. A couple of pointers. According to other members, you only to reamp a preset that uses 80% of CPU power. In your DAW, make sure the monitoring is off on everything. Once you arm your new track to record with the newly selected preset, you set the Axe Fx Input Source to USB, but make sure when you listen to everything afterward to reset the Input Source back to Analog or everything will sound terrible. Perhaps less vital, but of note is to not have your USB cord running next to power cords or transformers, because this could transmit noise. Good luck!!
 

Saabmugen

Member
I've just gone through this. A couple of pointers. According to other members, you only to reamp a preset that uses 80% of CPU power. In your DAW, make sure the monitoring is off on everything. Once you arm your new track to record with the newly selected preset, you set the Axe Fx Input Source to USB, but make sure when you listen to everything afterward to reset the Input Source back to Analog or everything will sound terrible. Perhaps less vital, but of note is to not have your USB cord running next to power cords or transformers, because this could transmit noise. Good luck!!
Thanks for your reply EricP1954. All checked. The issue is only with this preset. With just a change in the preset on the fly reamping happens normal. Did u try downloading this preset by any chance and try it?

Sent from my SM-G920F using Tapatalk
 

EricP1954

Experienced
Hi Saabmugen, I just picked up your reply. I will give it a try to see what happens and let you know perhaps tomorrow since I have plans tonight. In the meantime, have you checked under your IO settings-->Audio-->USB Return Level to make sure you change it from -34db to 0db?
 

Saabmugen

Member
Hi Saabmugen, I just picked up your reply. I will give it a try to see what happens and let you know perhaps tomorrow since I have plans tonight. In the meantime, have you checked under your IO settings-->Audio-->USB Return Level to make sure you change it from -34db to 0db?

Hi Eric,

Did you get to try the Preset??
 
Top Bottom