• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Rats! Now what the hell is wrong.

rickbarclay

Inspired
I'm working with two different presets--#s 371 and 383. They both have volume/pan blocks.
Both pan blocks are set to external 1, auto engage off, pc reset off. The volume control
on preset 383 works fine. I press the volume pedal and the sound goes up and down as I
move the pedal. No problems.

On preset #371, however, which is a stock preset, I have no control over the volume pedal. When I
pluck a string, the volume knob increases, but pressing the foot pedal has no effect at all. In the
control page, where the graph shows whether or not the pedal and the Axe are communicating, the little
ball moves in response to all my foot presses. I can't put the block on bypass, so that tells me it's on
External Controller #1.

Can anyone tell me what the heck is going on? I'm doing this as a test to see if I know what I'm doing when
setting volume/pan block parameters. I had this problem a few days ago when setting up preset #383, but
the problem went away when I turned off auto engage. The settings for #383 and #371 are pretty much
the same. Yet one works, and the other doesn't. Any help is appreciated. Thanks.
 
Last edited:

Bakerman

Axe-Master
Did you make any changes to preset 371 (Night Creatues)? I'm looking at the most recent factory bank version and that one has Envelope as the Vol/Pan block volume source, not External 1.

The issue of not being able to bypass the block must be something else, like you've added a bypass modifier or enabled auto-engage.
 
I'm working with two different presets--#s 371 and 383. They both have volume/pan blocks.
Both pan blocks are set to external 1, auto engage off, pc reset off. The volume control
on preset 383 works fine. I press the volume pedal and the sound goes up and down as I
move the pedal. No problems.

On preset #371, however, which is a stock preset, I have no control over the volume pedal. When I
pluck a string, the volume knob increases, but pressing the foot pedal has no effect at all. In the
control page, where the graph shows whether or not the pedal and the Axe are communicating, the little
ball moves in response to all my foot presses. I can't put the block on bypass, so that tells me it's on
External Controller #1.

Can anyone tell me what the heck is going on? I'm doing this as a test to see if I know what I'm doing when
setting volume/pan block parameters. I had this problem a few days ago when setting up preset #383, but
the problem went away when I turned off auto engage. The settings for #383 and #371 are pretty much
the same. Yet one works, and the other doesn't. Any help is appreciated. Thanks.
If the volume changes when you "pluck" string, Envelope is chosen as controller. Go to Volume block, find parameter the controller is assigned to and change to Ext 1. Should fix it.


Sent from my iPhone
 

rickbarclay

Inspired
Thanks for your quick replies, guys.

I changed my setting in Axe Edit from External 1 to Envelope, Bake. No good. In fact, the
graph ball stopped responding to my foot presses when I did that. When I changed back to
External 1, the graph ball responded. The knob on the block page continues to respond to
strung plucks but does nothing in response to a foot press.

I can't bypass the block because it's set to external 1. Auto engage is off. If I change from
external 1 to none, then I can bypass the block. That's the way it is in preset #383, also.

Hope that answers you, too, Mr. Piersall. Controller is definitely External 1 in both Axe Edit and
the Axe FX II's miniscule viewing screen.

Thanks again.
 

chris

Legend!
if you are on windows, there is a button on your keyboard called Print Screen (maybe PrtScr).

with axe edit on your screen, press that button. then open Paint and Paste the image. save it as a jpg file. reply to this thread and click the attachments button near the bottom and attach the jpg you just made.

3 Ways to Take a Screenshot in Microsoft Windows - wikiHow

if you're on mac, with axe edit on your screen, press command+shift+3 to take a screen shot. the .png file should end up on your desktop. use the attachment button when you reply to attach that png.
 

rickbarclay

Inspired
Sorry, photos aren't in any particular order, but that shouldn't be a problem, anyway. Any questions, fire away. Chris, Photo Bucket works for me. I'm already confused.

Photo below is preset 371 after a string pluck. Notice the knob is at 1 o'clock.



Photo below is preset 371 with the expression pedal pressed down. Volume knob should be at 5 o'clock.


Photo below is preset 383 with the expression pedal pressed down.


Photo below is 371 with the expression pedal up.


Photo below is 383 with the expression pedal up.


Photo below is 371 with the expression pedal pressed down.


Photo below is 371 with the expression pedal pressed half way between full up and full down.
 
Last edited:

Bakerman

Axe-Master
Those are all bypass modifiers. Set the source to "none" and exit so there's no longer a yellow symbol by the Bypass Mode parameter.

Right-click on the "Volume" knob that also has that yellow symbol. Set the source to External 1 and your pedal will be controlling the volume.
 

rickbarclay

Inspired
Thanks, Bake. I swear I clicked on that little volume knob doodad earlier and nothing happened. Perhaps that was because I had already
set the Bypass Mode parameter to External 1? The volume knob in preset 371 now reacts to my foot press, so I think it's working. My
wife is home from work, she's in bed, so I can't play the guitar right now, but I'm confident you solved my problem. Hopefully, you
won't hear any more from me on this. Later, my friends.
 

rickbarclay

Inspired
I must have been doing something wrong then, but I know I clicked the heck out of that icon, wondering why it
wouldn't work like the Bypass Mode.
 
Top Bottom