• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Question about headphones audio

Hey guys!

So i just got my first Axe-fx II so sorry if it's a dumb question but i'm having a little trouble with the audio. I'm using it as an audio interface, i got my monitors on output 1on the back and my headphones in the phones jack on the front, the problem is that i can only listem to the sound with my headphones when my monitors are turned off, if the monitors are on the Axe-fx prioritize the monitors. is there any way i can switch to listening in my headphones and in my monitors with having to turn of the monitors every time?
 

unix-guy

Legend!
It doesn't prioritize... The headphones and Output 1 share the same control. Most likely your monitors are just louder than the headphones.

You can set Output 2 to Copy Output 1 and then send Output 2 to your monitors.
 

unix-guy

Legend!
I don't have the Axe Fx II anymore...

It's in the Global I/O menu. Look for Output 2 Mode or something like that. Change it to Copy Output 1 (it might be Echo instead of Copy).

Connect your monitors to Output 2 instead and use the Output 2 knob to control volume.
 
weird, it didn't work, i tried to put the monitors on output 2 and using both the echo function to output 1and the copy L->R on the output 2 mode and it didn't work
 

unix-guy

Legend!
weird, it didn't work, i tried to put the monitors on output 2 and using both the echo function to output 1and the copy L->R on the output 2 mode and it didn't work
You don't want Copy L->R unless you know why you're doing that.

Did you turn up Output 2 knob as I mentioned?
 

unix-guy

Legend!
Yeah... Looks right to me.

Possible there's an issue with your Output 2.

You could try opening it up and making sure all the ribbon cables are properly seated/connected.

When you play are you seeing the Output 2 meters on the front indicate signal?

Also, do you have an FXloop block in your preset? That will override the Echo option.
 
i don't see any signal on the output 2, maybe is something wrong with ribbon cables as you said.

about the FXloop block, im not really sure if i have it on or not since i don't know where to look
 

unix-guy

Legend!
i don't see any signal on the output 2, maybe is something wrong with ribbon cables as you said.

about the FXloop block, im not really sure if i have it on or not since i don't know where to look
Yeah... Something seems odd.

The FXLoop would be a block in your preset. Look at the blocks in the preset and see if one is present.

Are you using factory presets?

Since you bought it used you might want to reset everything to factory defaults and start from there.

https://wiki.fractalaudio.com/wiki/index.php?title=Reset_system_parameters#Axe-Fx_II

You can also contact Fractal support. They can help you troubleshoot the problem.
 
Top Bottom