• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Question about Axe FX II headphones output audio signal

Hi guys, today I just solved a huge audio problem for me that was vexing me for months. I could not figure out for the life of me how to capture my Axe FX guitar signal AND desktop audio (27 inch imac) and record both audio signals into Quicktime using my Logitech 1080p Pro webcam. I have the Axe FX connected to my iMac, but also have a SaphirePro40 firewire audio interface that I use to connect microphones and stuff. I tried outputting the Axe FX to my mixer then mixer output into SaphirePro Firewire and although technically this worked, I could never get balanced levels of desktop audio & axe fx going into my firewire interface; either the desktop audio was too loud or axe fx was too loud, I'd always get clipping, even after adjusting the levels of both axe fx & youtube videos. I couldn't understand why this was the case. Until I tried something I saw on a thread here in the forums; a guy suggested that I output my headphones out on Axe fx to a splitter; feed one of the headphones signal into my mixer then other headphones out to my headphones; then output mixer to my firewire interface then point Quicktime to my firewire....well, that worked. I don't get this at all !!!! What the hell is it about the Headphones Out that makes it so "special" compared to the Main Outs on the back of the Axe FX? Would love an an answer, thanks so much !!!!!
 

mr_fender

Fractal Fanatic
Sounds like a gain staging issue. Using the splitter reduces the signal level from the headphone out allowing you to better match levels without clipping. Rear outputs from the Axe II are +4 dBu pro line level. If your mixer or interface was set for mic or instrument level input, the higher line level input was probably too hot and was clipping the input. You can do the same thing from the rear outputs by turning the front panel output knob down to prevent clipping the input of the receiving device or making sure the input of the receiving device is set to handle +4 dBU line level signals. You were probably adjusting the monitoring levels of the inputs and not the actual input gain or trim levels. In that case, even though you turned the monitoring level way down and it sounded really quiet, the signal hitting the input was likely still too hot and you were still getting clipping there.
 
  • Like
Reactions: yek
Sounds like a gain staging issue. Using the splitter reduces the signal level from the headphone out allowing you to better match levels without clipping. Rear outputs from the Axe II are +4 dBu pro line level. If your mixer or interface was set for mic or instrument level input, the higher line level input was probably too hot and was clipping the input. You can do the same thing from the rear outputs by turning the front panel output knob down to prevent clipping the input of the receiving device or making sure the input of the receiving device is set to handle +4 dBU line level signals. You were probably adjusting the monitoring levels of the inputs and not the actual input gain or trim levels. In that case, even though you turned the monitoring level way down and it sounded really quiet, the signal hitting the input was likely still too hot and you were still getting clipping there.
Thanks very much for that....I will take another look. I really think the easiest solution is to simply plug in a second laptop into my mixer and just play my youtube videos on the laptop and feed the laptop audio into the mixer then into my audio interface. For sure this will work.
 
Question; should I select Mic or Line level for my firewire interface? Right now, I have my Axe FX rear output (single/mono) going into my Channel 1 of Mixer via XLR cable. I have 1/4 outs going from mixer to inputs on my firewire interface. Not sure if I should be doing line or mic inputes for my firewire.
 

mr_fender

Fractal Fanatic
Your mixer outputs are most likely line level, so use the line level setting for your interface inputs.

Sending the backing track through the grid was going to be my next suggestion. Glad you got it figured out.
 
Top Bottom