• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Problems with tuner

ejviruet

Inspired
I recently updated to the latest MFC freeware and now i hear when i,m tuning and the mfc screen shows "waiting for tuner" although inthe axe fx screen the tuner shows. Shoulf i reinstall the update or what should i do?
 

Funeral

Fractal Fanatic
Tuner mute option is on the Axe-fx, second/config page of the tuner menu.
Like Broke said, try a factory reset of the MFC-101.
 

chris

Legend!
how are you connecting your mfc to the axe, via Ethernet or MIDI?

how did you update your mfc to the latest freeware?
 
Top Bottom