Problem loading IR’s into AX8

Discussion in 'User Cabs and IR's' started by DalGuit, Jan 2, 2018.

  1. DalGuit

    DalGuit
    Expand Collapse
    Regular

    Joined:
    Jul 3, 2013
    Messages:
    70
    Likes Received:
    23
    Location:
    Irving, TX
    I’m using AX8 edit to load IR’s and I’m getting a not valid block file bad checksum error. I haven’t had this problem before.. I also have a AXE Fx II+ and it is doing the same thing. Does this have something to do with Apple’s High Sierra 10.13.1?
     
  2. DalGuit

    DalGuit
    Expand Collapse
    Regular

    Joined:
    Jul 3, 2013
    Messages:
    70
    Likes Received:
    23
    Location:
    Irving, TX
    Never mind this... I think I figured out my problem by opening axe manage cabs first! Derp!
     

Share This Page