• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Preset changes default to Scene 3

ejviruet

Inspired
I recently changed to using scenes in IA 1-3. When I change presets it always starts on scene 3. How can I make scene 1 the default when I change presets?
My setup is an MFC101 and Axe FX II
 

ejviruet

Inspired
I save the presets with scene 1 as default. When i change the presets from the front panel or on the mfc, it goes for a second to Scene 1 and then stays on Scene 3. I have to press the foot switch of IA 1 to get the preset to scene 1. My wish is that when i change presets with the Mac it starts with Scene 1, so i don't have to push the foot switch.
 

ejviruet

Inspired
Somebody posted this a long time ago:
"It's because each IA status is sent at preset change and #3 is the last one. You can disable that (MFC manual, section 5.2.5) but if you haven't used both switch link groups for something else yet you might prefer this: Set all Off values to "Off" (no value sent) and link the IAs (section 5.4), then store the preset with the scene 1 switch on. That will give LED indication of the current scene."
But i can't find on the manual how to resolve the issue.
 

unix-guy

Legend!
Are you using Axe Fx mode on the MFC for this?

That sounds like you are maybe using general purpose switches for doing Scene changes instead of Scene buttons.
 

ejviruet

Inspired
Yes, i am using Axe Fx mode. I am using IA 1 for scene 1, IA2 for scene 2 and so on until scene 4. The MFC is on reveal so i can select the first row , the one who has numbers from 1-5 written, as scenes changes.
 

mr_fender

Axe-Master
If it's doing it when changing presets from the front panel, the MFC is most likely not the cause. Do you have Mapping Mode set to NONE in the I/O menu?
 

ejviruet

Inspired
If i unplug the MFC and change presets from the front panel, it does not happen, the preset loads with scene 1 as default.
 

Moke

Axe-Master
Vendor
There are internal CC commands that can be sent from the MFC when a PC command is sent. Maybe one is switched on for that MFC preset?
 

ejviruet

Inspired
The problem occur with every preset, only when MFC is connected. I'll probably try the Sledgehammer bazooka approach :))
 
Top Bottom