• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Not a Bug Pitch Follower not working/responding - Input Source for the Pitch controller was (factory) set to Input 2

GitarKnut

Member
FW 1.05 and FM3 Edit 1.01.07. I have tried to allocate the Pitch Follower to Input Trim (in the amp block) both from the FM3 Edit and front panel of the FM3 but the FM3 does not respond on pitch changes from the guitar. I also have an Axe Fx III and there it works as supposed so I am quite sure it is not a user error (Fractal user since 2012). Selecting e.g. a LFO as a modifier works. Are anyone else experiencing this?
When operating from the front panel the FM3 froze when I selected and changed the Update Rate.
 

Matthes

Member
Did you select the correct input source for the pitch follower ("Controllers" => "Pitch" => "Input Source")?
 

MikeD

Inspired
As @Matthes said above... I had this issue as well, and sure enough, the default source was set to Input 2. Changing source to Input 1 solved it for me.
 
Last edited:

GitarKnut

Member
Thanks - that solved it for me as well! But I really think that Input 1 should be the default value for the "Input Source". Anyway, it's not a bug. Do anyone have a good explanation on why the default value is Input 2 ??
 

Rublalup

Inspired
Thanks - that solved it for me as well! But I really think that Input 1 should be the default value for the "Input Source". Anyway, it's not a bug. Do anyone have a good explanation on why the default value is Input 2 ??

I’m also curious... very counter intuitive
 
Top Bottom