• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Ownhammer problem...

schlagdog

Inspired
I'm sure I'm just doing something wrong but is there a special procedure for loading Ownhammer IRs? I have all the redwirez and my own IRs and have no problem loading them on the AX2. For some reason none of the ownhammers load. I have te brand new v30 models they put out for the AX2 but they just won't load. I'm I missing some in between step needed for ownhammers?
 

ownhammer

Power User
Vendor
I have only seen this in one single case, and the underlying problem was that the user was transferring via some method of direct midi over usb. Using Axe-Edit as the transfer medium is the resolution, if applicable to your situation.
 

steverosburg

Experienced
I have those and they dont work
I do too, and they most certainly do work. They are my primary go-to for certain sounds.

Here's how I do it:

1. Launch Axe-Edit, and make sure it's connected (status bar at the top will indicate such)
2. Launch Axe-Manage
3. Under COMPUTER in the left pane of Axe-Manage, navigate to the folder on your computer where the Axe-Fx II specific IR's are located.
4. In the right pane of Axe-Manage, right-click on the IR you are interested in loading, then hover your mouse over the "Send To..." menu item.
5. Once the sub-menu opens showing all 50 user slots, move the mouse until you are hovering over the slot you are interested in loading the IR into, and click the mouse. Axe-Manage should automatically upload the IR into that slot.

If you are getting an error, make sure the .syx files you are using are the correct ones. The file size should be 10.6 KB in the list pane when you go to select them.

Best luck.
 

schlagdog

Inspired
Thanks!!! I was just going about it an odd way that seemed to work with everything other than Ownhammer. That worked perfectly and I am up and running. Thanks!
 

midifine

Inspired
I do too, and they most certainly do work. They are my primary go-to for certain sounds.

Here's how I do it:

1. Launch Axe-Edit, and make sure it's connected (status bar at the top will indicate such)
2. Launch Axe-Manage
3. Under COMPUTER in the left pane of Axe-Manage, navigate to the folder on your computer where the Axe-Fx II specific IR's are located.
4. In the right pane of Axe-Manage, right-click on the IR you are interested in loading, then hover your mouse over the "Send To..." menu item.
5. Once the sub-menu opens showing all 50 user slots, move the mouse until you are hovering over the slot you are interested in loading the IR into, and click the mouse. Axe-Manage should automatically upload the IR into that slot.

If you are getting an error, make sure the .syx files you are using are the correct ones. The file size should be 10.6 KB in the list pane when you go to select them.

Best luck.


It Works..Thank You!!!
 
Top Bottom