• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Bug? Out 3 EQ and Out 4 EQ Level

painkiller

Experienced
No matter which value I enter manually in the Level in "Out 3 EQ" and "Out 4 EQ" in Global Setup, this value changes immediately to some other value.

Example:
I enter "-1" and it changes to "-12"
I enter "2" it changes to "6.02"
I enter "3" it changes to "9.54"

I doubt that this is intended behavior, in "Out 1 EQ" and "Out 2 EQ" it's fine! :wink:
(Windows version)
 

yyz67

Experienced
Confirmed a similar issue on Mac (1.06.11 on 13.03) for Out 3 and 4 global level settings.

In Graphic mode, when typing in values into the Level slider it seems to jump between -12 and 12 dB.
In Parametric mode, it jumps to what seems like the 20*log of the level value entered.
 

Dave Merrill

Power User
Confirmed a similar issue on Mac (1.06.11 on 13.03) for Out 3 and 4 global level settings.

In Graphic mode, when typing in values into the Level slider it seems to jump between -12 and 12 dB.
In Parametric mode, it jumps to what seems like the 20*log of the level value entered.
Nice bug report!
 
Top Bottom