• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

not sure how to do this

Bcraig

Inspired
Hi been a while,
I think Ares is cool
but after being sick for a while I just do not have the patience to mess with the presets in Ares
l
what are the step in order do need to go to begin downgrading back to Firmware Quantum v10.01 never do that before?
running Mac OS 10.13.6
at the moment I have Axe edit at 3.14.5
and Fractal Bot 2.11.1
 

unix-guy

Legend!
Use FractalBot and load FW10.01 (after doing a full backup). It's that simple...

Note that any presets saved or created on a later FW than what you are running will appear as "empty".

If you have that scenario, you can open them with FracTool and send them to your Axe Fx.
 

pauly

Fractal Fanatic
If I may expand a little on Unix-guy''s reply -
1/ dig up your preset and cab backups that you made just before you updated to 10.01
2/ Backup your current setup (never know - you may wanna go back some time)
3/ Dig up the 10.01 firmware file
4/ Install 10.01 firmware with Fractalbot
5/ Restore the backup you found in step 1 with fractal bot

That will get you to the exact point you were before updating.
Thanks
Pauly
 

Bcraig

Inspired
If I may expand a little on Unix-guy''s reply -
1/ dig up your preset and cab backups that you made just before you updated to 10.01
2/ Backup your current setup (never know - you may wanna go back some time)
3/ Dig up the 10.01 firmware file
4/ Install 10.01 firmware with Fractalbot
5/ Restore the backup you found in step 1 with a fractal bot

That will get you to the exact point you were before updating.
Thanks
Pauly
Ok here my backup of everything
and even downloaded the latest Fractal bot
since at the moment I have this Fractal Bot 2.11.1 should I upgrade to Version 3.00.02?

and what does this mean Corrected the handling of the display offset within the device backup panel where that ? Screen Shot 2019-08-17 at 12.09.28 AM.png



Backup.png
 
Last edited:

pauly

Fractal Fanatic
Hi BCraig,

Cool - so you have your backup (of the old presets from 10.01) - Great.
...and you've backed up your current setup - excellent.
Now all you need to do is install 10.01, then restore your 10.01 presents and cabs.

Use the latest fractalbot but dont worry too much about that display offset thing. It's really saying 'If you have changed your unit's global settings while having fractalbot open, it may cause an issue unless you restart Fractalbot.
In other words, a little edge case scenario has been fixed in that version.

Doing it the way you are doing it means you can go back to 10.01, or forward to the current version with no problems either way.

Thanks
Pauly
 

Bcraig

Inspired
Hi BCraig,

Cool - so you have your backup (of the old presets from 10.01) - Great.
...and you've backed up your current setup - excellent.
Now all you need to do is install 10.01, then restore your 10.01 presents and cabs.

Use the latest fractalbot but dont worry too much about that display offset thing. It's really saying 'If you have changed your unit's global settings while having fractalbot open, it may cause an issue unless you restart Fractalbot.
In other words, a little edge case scenario has been fixed in that version.

Doing it the way you are doing it means you can go back to 10.01, or forward to the current version with no problems either way.

Thanks
Pauly
ok I have upgraded to the latest Fractal Bot
but before I hit begin does this all look right axe 2 xl+ is turn on?

Screen Shot 2019-08-17 at 3.58.13 PM.png
 

pauly

Fractal Fanatic
Hi @Bcraig
I just had a thought - were the factory presets for the axefx 2 updated for the latest firmware? If so, the real answer may be for you to just grab the latest factory presets and load them onto the latest firmware.
Anybody know for sure?
Thanks
Pauly
 

unix-guy

Legend!
Hi @Bcraig
I just had a thought - were the factory presets for the axefx 2 updated for the latest firmware? If so, the real answer may be for you to just grab the latest factory presets and load them onto the latest firmware.
Anybody know for sure?
Thanks
Pauly
I don't believe they were...
 

Rex

Legend!
Hi @Bcraig
I just had a thought - were the factory presets for the axefx 2 updated for the latest firmware? If so, the real answer may be for you to just grab the latest factory presets and load them onto the latest firmware.
Anybody know for sure?
If you didn't load any new factory presets when you loaded the new firmware, then your presets weren't updated. :)
 

pauly

Fractal Fanatic
Hi,
I checked and it looks to me that the latest factory presets were made for v8.02 firmware - so no go.
Thamks
Pauly
 
Top Bottom