• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

[not a bug] HELP! Axe FX2 Mark2 freezes when changing preset

Mornna84

Member
My Axe Fx 2 Mark2 was working perfectly fine for 4 years. But suddenly a major bug appears.
When switching on, everything is normal, the axe fx displaying the quantum logo for a second, then going to the first preset #00.
But then, as soon as I want to switch to preset #01, the axe fx totally freezes.
Same behavior when trying to change preset from the front panel and from axe edit.
Same behavior again from the front panel after disconnecting the usb cable to the computer.
I can jump from preset #00 to any other preset without any issue, the problem is just happening when trying to get to preset #01.
The problem appeared with FW 9.0. I updated to FW 9.01, but still, same issue.
Any fix for this please??
 
Last edited:

Mornna84

Member
The problem was I could'nt write over it! Using the preset manager in Axe Edit, every time I cleared preset 01, the axe fx was freezing upon clicking on save...
Finally I managed to clear it by saving another preset to preset 01, no idea why this way worked versus directly clearing preset 01. Weird... Glad to have saved the memory slot that is preset 01, but sadly lost a great clean preset along the process...
 

bradlake

Axe-Master
The problem was I could'nt write over it! Using the preset manager in Axe Edit, every time I cleared preset 01, the axe fx was freezing upon clicking on save...
Finally I managed to clear it by saving another preset to preset 01, no idea why this way worked versus directly clearing preset 01. Weird... Glad to have saved the memory slot that is preset 01, but sadly lost a great clean preset along the process...
you have never backed up your presets to prevent something like this from happeninG?
 
Top Bottom