• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Bug? Noise

Alexis

Inspired
I'm having really big issues with distorted sounds. It's not that annoying in a live or rehearsal situation but for recording it's a no go!
In the mp3 you can hear the noisefloor after strong palm muted chords. I've tried it with a accurate gate setting but nothing helps. even the smallest amount of distortion makes such strange noises. It's not my guitar, I've tested it with 7 different ones (aktive and passive). Been to 4 different locations because I thought that it's maybe the train near to my house. Nothing helped!
Haven't recorded anything in the last few months so I can't tell if it's new or not.
here's the link to the mp3: https://www.dropbox.com/s/59dw67ge5p1uuyi/Axe Fx noise.mp3
 

Fabio KTG

Fractal Fanatic
Check your Input Gate in LAYOUT. Sounds completely normal too me. Noise happens in distorted amps/signals.
 

yek

Moderator
Moderator
The Axe-Fx doesn't add noise by itself.
It only amplifies (when using an Amp block) noise that has entered the Axe.

That's why, among other things, you need to check if Input 1 Mode is set to Left Only, when using the front input. Using Sum or Stereo may add some noise from the unconnected input.

Some settings can also increase noise level, such as using a Comp with heavily distorted tones.

Then there are lots of other noise causes, such as dimmed lights, guitar being too close to a computer etc.

Using the noise gate is great, but it's better to search and destroy the external causes of noise first, if possible.

It ain't a 'bug', that's for sure.
 

Alexis

Inspired
Well, my friends Ultra don't has this bug! And none of the amps in the studio I was. Wanted to record my tracks at home but now it seems that I have to borrow an amp and go to the studio which increases the costs for the album dramatically.
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
The Axe-Fx II has less self-noise than the Ultra. To get the best noise performance it is important that the Instr In trim is set correctly in the I/O->Input menu. Set this as high as possible without clipping the input.

The self-noise of your guitar is usually greater than the self-noise of the Axe-Fx. This noise will be amplified by the amp block. For high-gain tones it is almost always necessary to use a gate to control this noise. In the Layout menu tab over to In/Gte and adjust the noise gate to squelch the noise.
 

ocaptainjr2

Experienced
I'm having really big issues with distorted sounds. It's not that annoying in a live or rehearsal situation but for recording it's a no go!
In the mp3 you can hear the noisefloor after strong palm muted chords. I've tried it with a accurate gate setting but nothing helps. even the smallest amount of distortion makes such strange noises. It's not my guitar, I've tested it with 7 different ones (aktive and passive). Been to 4 different locations because I thought that it's maybe the train near to my house. Nothing helped!
[/url]
I've been fighting the exact same issue and can't seem to pinpoint the issue/source. No matter how aggressively I try to set the gate, the noise persists.

I have noticed on certain amps it is more pronounced than others; for example, I was reading a thread about the Dizzy Amp Channel 3/4 not having a bright switch. I disengaged the bright switch on my preset and compensated with treble/presence and it helped a lot. I also noticed changing the Input Z can help. Not sure why or what else to try, but if you find out the source, please let me know.
 

Bitstrom

New Member
For me it helps alot to set the [I/O->AUDIO->INPUT 1 MODE] to stereo.
This is really good when using the INPUT 1 LEFT as front input.
Maybe the input stage works balanced when set in this way?

I also set the [I/O->INPUT->INSTR In] as high as possible without overloading the input.
To raise this setting will affect your tone in the same way as putting a booster in front of your AXE so you might want to decrease the drive setting in the amp block to maintain your tone.

Good luck :)
 

yek

Moderator
Moderator
For me it helps alot to set the [I/O->AUDIO->INPUT 1 MODE] to stereo.
This is really good when using the INPUT 1 LEFT as front input.
Maybe the input stage works balanced when set in this way?

I also set the [I/O->INPUT->INSTR In] as high as possible without overloading the input.
To raise this setting will affect your tone in the same way as putting a booster in front of your AXE so you might want to decrease the drive setting in the amp block to maintain your tone.

Good luck :)
You should not set In1 to stereo unless you're using In1 Right at the rear as well as Left (or Front).

And no, increasing Instr In is not similar to using a booster.
 

Bitstrom

New Member
About the input setting I might just fool myself about the noise since it lowers the sensivity so that I get an overall lower output volume with lower noise but also lower sound level.

For the increase on input volume I just meant that it sounds like having a clean boost in front of the AXE. Meaning that it requires some lower setting on the drive to sound the same.
 

ocaptainjr2

Experienced
I spent all day yesterday trying the suggestions for the OP and the comments here. I have tried multiple locations with my CLR's/Studio Monitors, Balanced/Unbalanced, Output 1/2, headphones, different cables, etc...I have tried everything disconnected, i.e. only guitar, axe, speaker and the problem persists.

I have included the patch and also have attempted to post the SoundCloud. Any help would be great.

 

Attachments

smcrosby

Power User
The Axe-Fx II has less self-noise than the Ultra. To get the best noise performance it is important that the Instr In trim is set correctly in the I/O->Input menu. Set this as high as possible without clipping the input.

The self-noise of your guitar is usually greater than the self-noise of the Axe-Fx. This noise will be amplified by the amp block. For high-gain tones it is almost always necessary to use a gate to control this noise. In the Layout menu tab over to In/Gte and adjust the noise gate to squelch the noise.
Any other tips Sir? Special considerations for guitars with active v. passive pickups? Etc.?
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
It also seems to have less self-noise than any amp I've ever used.
I believe it should. Most amps are poorly designed wrt SNR. Many amps have a 68K resistor on the input to mitigate RF interference. This is a poor design technique in this day-and-age as there are much better ways to mitigate RF without adding all that noise from the resistor.
 

ocaptainjr2

Experienced
I can assure you that is not the problem. Same issue persists near a computer or in complete isolation of other electronics.

Sent from my DROID BIONIC using Tapatalk
 

Dave Z

Inspired
I have experienced similar noise issues in my environment, most likely due to EMI. I only use my AXE FX II at bedroom volumes, but this type of noise still exists at low volumes with high gain amps due to my guitars picking up the interference. Active pickups seem to have more noise issues than passive pickups in my environment.

The way I was able to workaround this issue was to use a vol pan with modifier instead of noise gate for rhythm guitar playing. This suggestion was posted by Ola Englund some time ago on this forum. For leads, I disable the volume block and add a noise gate block sidechained to input 1. I have not tried this patch at loud volumes to see if the vol block affects the overall volume in the patch. I can say that this has eliminated almost all of my noise interference issues.

Here's a patch which uses a high MV - http://forum.fractalaudio.com/lounge/78327-live-dutch-axe-fest-3.html#post953862

I modified this patch by disabling the default noise gate and added the vol block for scene 1 "rhythm", and the noise gate for scene 2 "lead".
My preset uses block library for the vol and noise gate blocks, so hopefully this works.

Try it out and let me know how it works.

Dave Z
 

Attachments

Alexis

Inspired
I spent all day yesterday trying the suggestions for the OP and the comments here. I have tried multiple locations with my CLR's/Studio Monitors, Balanced/Unbalanced, Output 1/2, headphones, different cables, etc...I have tried everything disconnected, i.e. only guitar, axe, speaker and the problem persists.

I have included the patch and also have attempted to post the SoundCloud. Any help would be great.

So you have the exactly same issue as I have.
I've tried all the things you did. Sitting in an environment where not even a mobilephone works and it's still making that noise. even with very low gain. Every Amp is doing this in the axe fx 2. Reinstalled the firmware but nothing changed. Tried many different guitars (active and passiv) where every one of them is worth more than 2000€. Compared it with other amps ( Jcm 800, Blackstar, Mesa and Diezel) and they weren't behaving like this. Even without a gate! Yes there is noise but not like this kind. I'm playing Axe Fx since years now but I'm really thinking of comparing it with a kemper again, even if i totally hate the lesser functionality and routing possibilities.
 

Rex

Legend!
When I try your preset, I get the same noise you get—until I turn off my curly florescent light. Then the noise goes way down. When I switch to humbuckers, it goes way, way down, to the point where it's inaudible at the gate setting in your preset.
 
Top Bottom