• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Bug? Noise coming from the fm3 not audio

Carlos purata

New Member
Noise coming from fm3 (not on the outs)
someone has this problem ? The fm3 is working good but when i Work on new presets a High frecuency Sound is coming from the console
 

rglr

Moderator
Fractal Audio Systems
Moderator
Can you upload a recording of this sound? And could you elaborate on the situation in which it occurrs?
 

Admin M@

Administrator
Fractal Audio Systems
Moderator
Just speaking in terms of statistics, this kind of noise is usually interference from a connected computer. Do you have USB connected? If so, does the noise stop when you remove the USB cable from the FM3?
 

Carlos purata

New Member
Can you upload a recording of this sound? And could you elaborate on the situation in which it occurrs?
its just the fan, when the Fm3 is warm sometimes the Fan gets stuck and the sound come from it, I have to turn off/on and then it`s working normally, how can I fix this ?
sometimes I just blow on the fan and it Starts to work and the noise go away, please help!!!
 

chrisni

Member
Not sure if this is the same situation that I just discovered: When I increase the ratio on the Gate of the Input Block (Intelligent gate type), I get noise from the FM3, especially on lower notes. It starts to be noticable on a ratio of around 4 and is really apparent at 20 (used for my djent presets). Not sure I had that before.
Latest FW, Latest FM3-Edit.
 
Last edited:

Piing

Fractal Fanatic
its just the fan, when the Fm3 is warm sometimes the Fan gets stuck and the sound come from it, I have to turn off/on and then it`s working normally, how can I fix this ?
sometimes I just blow on the fan and it Starts to work and the noise go away, please help!!!

It is the fan then. If the fan is stuck it can make a high pitch noise.
 

Souojor

New Member
I tried replacing the fan.
need to watch a little more.
I have this same problem. Where did you find the fan to replace the original?

But I also think this could be solved by a firmware update.

The fan always runs freely on FM3 startup, but when the temperature reaches 60 degrees, the fan runs at a speed what is lower than on startup and I see that sometimes the power to take the fan out of inertia is not enough.
If the fan was booted with the same FM3 boot power and then reduced after, I think it would work without problems, because if we blow into the fan hole it starts and continues to run normally, even at reduced speed.

I'm from Brazil and here the temperature is very hot at this time and most of the year, it only takes a few minutes for the FM3 to reach 60ºC and the fan beeps. I'm on my second FM3, the first one had already returned due to this problem but the new one has the same behavior in relation to the fan...
 

min hyung Jeong

New Member
I have this same problem. Where did you find the fan to replace the original?

But I also think this could be solved by a firmware update.

The fan always runs freely on FM3 startup, but when the temperature reaches 60 degrees, the fan runs at a speed what is lower than on startup and I see that sometimes the power to take the fan out of inertia is not enough.
If the fan was booted with the same FM3 boot power and then reduced after, I think it would work without problems, because if we blow into the fan hole it starts and continues to run normally, even at reduced speed.

I'm from Brazil and here the temperature is very hot at this time and most of the year, it only takes a few minutes for the FM3 to reach 60ºC and the fan beeps. I'm on my second FM3, the first one had already returned due to this problem but the new one has the same behavior in relation to the fan...
I replaced it with the same product.
After replacing the fan, this symptom has not appeared yet, but I think it is correct that this symptom appears due to the high temperature.

If you forcefully turn the fan when this noise occurs, the noise disappears.
 

jaza69

Inspired
I added a second exhaust fan on a side and rewired original, bottom one to be an intake. Both are Noctua brand.
Edit: Actually I didn’t rewire the bottom fan, I just flipped it so it draws the air in.
B88D8080-EF12-4B5D-BEE3-E7359342F007.jpeg50D89F2E-6ADC-4999-8A64-784DFF38EBC7.jpeg
 
Last edited:

Piing

Fractal Fanatic
I added a second exhaust fan on a side and rewired original, bottom one to be an intake. Both are Noctua brand.
Axial fans in series do not increase the airflow, only the static pressure. In this case, I don't think that it would increase the cooling ratio

Axial fans must be in parallel to increase the air flow and, therefore, the heat transfer
 

jaza69

Inspired
Axial fans in series do not increase the airflow, only the static pressure. In this case, I don't think that it would increase the cooling ratio

Axial fans must be in parallel to increase the air flow and, therefore, the heat transfer
I can turn the bottom fan off and only use side one. The original idea was to make the FM3 "carpet friendly" :)
 

Souojor

New Member
Good news about this issue!
I contacted Fractal technical support and they gave me a test script in which the fan starts when it reaches 60ºC with the same power as the it starts at FM3 boot. I did several tests and the problem no longer happened here with my unit.
I imagine that in the next firmware update we will have this problem fixed! :D
 
Top Bottom