• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Newbie having trouble connecting axe iii to my PMC Two Two 6 speakers

BrazosGuitar

New Member
I tried using the digital output AES from the iii to my digital input XLR jack. This worked, but I cannot get the axe iii to send anything but the raw input signal from channel 1 (unprocessed guitar sound).

I tried using Output 1, but for some reason I cannot get any sound out to the monitor speakers. I do see signal level on the output LEDs of the axe iii.... I changed the input on the TwoTwo to analog. I tried both standard -10dB and +4dB on the axe. I tried changing the dB settings on the PMC TwoTwos....

Sorry, but I am struggling to figure this out...any advice is appreciated. Ideally, I would like to use the AES and send digital processed signal to the TwoTwos. Can I change to processed signal output for AES within the axe? Didn't see how to do this. If you use AES as your output, does it carry an output signal volume with it from the axe? Obviously I would want this or it is a no go.

Otherwise, maybe the problem is somehow with the PMC TwoTwo input settings? It seems pretty straight forward I don't see what I could be doing wrong...

Thanks!
 

BrazosGuitar

New Member
Thanks! I see this now. Made the change and now I have the AES correctly working to send Output 1 and it is working.... but when I change the volume of Out 1 there is no change. Changing between +4dB and -10dB does not change the volume either.

How do you change volume levels to the monitor speakers through the axe?
 

FractalAudio

Administrator
Fractal Audio Systems
Moderator
Thanks! I see this now. Made the change and now I have the AES correctly working to send Output 1 and it is working.... but when I change the volume of Out 1 there is no change. Changing between +4dB and -10dB does not change the volume either.

How do you change volume levels to the monitor speakers through the axe?
Those controls only affect the analog output. The AES volume is intended to be adjusted at the receiving device. This is typical behavior of professional audio devices.

I recommend you read the manual. It's all in there.
 
Top Bottom