• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Neuer Editor

nobbi

Inspired
Hallo, habe jetzt den Editor AXE EDIT BETA VERSION 0.9.102 auf dem PC (XP), scheitere aber am Aufspielen der FW 9.02 auf meinen Standard via Midisport 2x2 (silberne Ausführung). Alle Kabel sind, wie auf der G66-Seite beschrieben, angeschlossen, also AxemidiOut-Sport: In A, AxemidiIn-Sport: Out A. Und natürlich das USB-Kabel.
Im Editor unter Audio/Midisettings: Midichannel: 1, Sysex Id: 125. Unter midiinput ist nur none anwählbar, unter midioutput nur none, NVIDIA... und Microsoft GS... Meldung beim Senden der FW: Angeblich stimmen irgendwelche Verbindungen zum Axe nicht. Wo ist der Hund begraben?
Im uralten Editor konnte man schön die Ein- und Ausgänge des Midisport einstellen. Im neuen geht´s wohl nicht mehr. Gruß Nobbi.
 

Doc

Inspired
Doch, die Midi- Devices lassen sich im neuen Editor ebenfalls einstellen.
So wie du es schilderst, wird dein Midisport vom System/Editor nicht erkannt.
Ich habe das grüne 2x2 und bei mir gehts.

Ich würde einfach nochmal den neuesten Treiber für das Interface aufspielen.
 

PacoCasanovas

Fractal Fanatic
Ich kenne dieses Problem. Und zwar von meinem Mac, neuste Treiber, alles installiert, richtig angeschlossen, Ports meines Emagic MT4 ausgewählt etc. (bin kein Midiot :lol: ). Und dennoch....nix ging!

Erst als ich die Sysex ID beim Editor versuchsweise anders gesetzt hatte (zb. 30) und am Axe-Fx die gleiche Änderung vornahm, da ging es plötzlich! Seither klappt es wunderbar! ;)

Gruss
Paco
 

666was999

Forum Addict
Ach ja, noch was bei ernsten Problemfällen:

Seltsames Nr. 1: Das Midi-Interface am Besten immer am gleichen USB-Port betreiben! Also nicht beliebig rumwechseln, das kann zu Fehlern führen.

Seltsames Nr. 2: PC ohne angeschlossenes USB-Kabel hochfahren, erst dann einstecken und kurz warten.
Vor dem Runterfahren USB wieder abziehen und kurz warten.

Seltsames Nr. 3: USB-Buchsen, die vorne am PC dran sind, sind oft intern angeschlossene Hubs und können was anderes sein als Ports auf der Rückseite des PCs die in der Regel direkt am dran Motherboard sind. Es kann den entscheidenden Unterschied machen!

Das von M-Audio mitgelieferte Kabel ist kurz, aber am Besten nur das verwenden. Hier was langes anzuhängen, kann zu Fehlern führen. Lieber die Midi-Kabel etwas länger wählen, wenns sein muss, das geht eher.

Am 2x2 ist ein Knopf wegen Thru-Modus. Knopf soll reingedrückt sein.

Alles Erfahrungswerte was so alles schief gehen kann. Dokumentiert ist das Meiste davon nicht.
Microsoft-Produkte haben ja offiziell überhaupt keine Bugs und so ein USB läuft ja auch völlig problemlos :lol:

Grüße
Bernd
 

FlyingV

Inspired
Bei mir gings erst als ich irgendwann alle sonstigen USB Geräte vom PC abgesteckt hatte ( Maus, Drucker )
( dann wurden die Treiber erkant )

Gab in einem anderen Post auch den Tip:
Settings -Editor settings
Midi Buffer Delay auf 90msec zu setzten...

Soll dort geholfen haben.

Grüsse

Peter
 

hhjh.de

Inspired
Ich hatte auch schon Probleme mit dem Midi-Kabel. Das war auf meiner Liste eigentlich das letzte, was schiefgehen kann - es ist digital und keine hohe Übertragungsgeschwindigkeit, also was soll schon schiefgehen? Und doch...
 

Tricki

Inspired
Wenn Nobbi am Editor keine Midi-Devices sieht, dann ist das ein Windowsproblem.

1.) Nachsehen im Gerätemanager unter "Audio-, Video- und Gamecontroller" ob das Gerät da überhaupt und ohne gelbes Ausrufezeichen auftaucht.
2.) Wenn nicht, im Gerätemanager nachsehen, ob es da ein "unerkanntes"/nicht funktionierendes USB-Device gibt.


3.) Editor schließen, USB rausziehen und wieder reinstecken und dabei überprüfen, was im Gerätemanager passiert. Taucht das Gerät dann auf ohne Fehlermeldung, muss es auch im Editor erscheinen. Stürzt es ab, wenn der Editor geöffnet wird, liegt tatsächlich ein Problem zwischen Editor und Midi-Treiber vor.

Taucht das Gerät nicht auf, Neustart ohne USB-Gerät, nachdem die Startprozedur ausgeklungen ist - was bei vermanschten Systemen schon mal 'ne Zeit dauern kann - Gerätemanager öffnen, auf die o.g. Sektionen achten und USB-Gerät reinstecken. Wenn's dann nicht funzt, das Tool mal ausprobieren.

http://xtreme-coder.de/de/usb-troubleshooter

Bei meiner Mutter traten alle halbe Jahre solche Probleme auf. Ursache war das minderwertige Netzteil oder die schlechte Erdung der E-Anlage. Jedenfalls hat es geholfen, den Computer auszuschalten und das Netzkabel für 5 Min. zu ziehen.
 

nobbi

Inspired
Na endlich. Es war wohl der "veraltete" Treiber des Midisport. Der Editor zeigt zwar immer noch an, dass Hardwareprobleme bestehen, aber die neue FW ist im Axe und funktioniert. (Was denken eigentlich Realamp-Player, wenn die hier lesen, dass man für ein update erst mal ein anderes update braucht. Na ja, die haben andere Probleme). Dank an alle! Nobbi.
 

Tricki

Inspired
nobbi said:
Was denken eigentlich Realamp-Player, wenn die hier lesen, dass man für ein update erst mal ein anderes update braucht.
Die brauchen noch ganz anderes an Material, Zeit und Wissen um lediglich ihren einen Amp zu pimpen :mrgreen:
 

Det

New here
Hi Leute,

als ich nutze seit längerem den Bome´s SendSx ("http://www.bome.com/products/sendsx/downloads"). Der hat mich beim FW Update noch nie verlassen!
Ich habe mit dem Editor auch so meine Probleme! Ab und an bekomme ich schon mal "Bad checksum" und Veränderungen werden nicht im Ultra angenommen! Aber es ist ja immer noch Beta angesagt!

Mein Midi-Interface ist das Motu Micro Express!

Rock on

Det
 
Top Bottom