• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

Mysterious Axe-Edit and Logic Pro “soloing” issue

Jack Buzian

New Member
Hey there fellow Fractals-heads! I recently stumbled across an odd issue occurring when I use Axe-Edit (for my Axe FX II XL) while Logic Pro X is open.

During a previous recording session, I opened Axe Edit to make some changes to my guitar tone. As soon as Axe-Edit opened, Logic began uncontrollably soloing and un-soloing certain tracks in the project (even the solo automation is bouncing between "solo" and "un-solo" uncontrollably). At first I thought I had accidentally hit a key command which caused the issue, but after a half hour of trial and error I narrowed down the issue to Axe-Edit being open along with Logic. Deleted Axe-Edit and reinstalled to see if that fixed the issue, but no luck. Ever since I haven't been able to open Axe-Edit at all while in a Logic project without the mysterious soloing issue occurring…

Oddly, this didn’t happen directly following a recent update of Axe-Edit. It had been at last a month since the last update and the most recent version had never showed issues similar to this. I tried to include a screenshot recording but was unable to upload it here successfully... I guess .mov's aren't supported on the forum. So, without video to help assist in diagnosing, does anyone have an ideas of what might be causing this new Logic/Axe-Edit craziness?

Best wishes to you all and I hope 2021 is treating ya’ better than 2020 (knock on wood)!


P.S. One thing I forgot to show in the video is me pressing the “solo” buttons multiple times in an attempt to stop the issue from occurring. No luck on that; wish the answer was that simple…
 

Jack Buzian

New Member
Hey y'all! Reached out to Fractal and got a response regarding the issue. If anyone else ever comes across this, the solution is to:

Go to Logic--Preferences--MIDI--Inputs and remove the check from AxeFx II.

Works like a charm and - according to the awesome customer service representative I spoke with - won't deter your ability to use the AxeFx as it should properly function. Good stuff!

Best wishes everyone,

- Jack
 
Top Bottom