• We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.

"MIKKO" - Next Gen Cab Sim | Shoot your own IR's [ML Sound Lab]

GearHaven

Regular
My 2 cents...

Tried the thing for about half an hour to get the hang of it. I said to myself "OK, it works. I don't feel any latency, so let's purchase the damn thing!"

Today, I've spend a couple of hours playing and recording with MIKKO. Having the full version makes so much sense! I could find two awesome tones from the MEGA OLD and the ZILLA using 2 mics on each cab (57 + 121) in about 15 minutes.

For recording, I get the impression that running the session in 192 makes room for a better sounding MIKKO. I can actually feel no latency. Running the session in 44.1 or 48, makes me feel a slight latency. I haven't tried the other options but highly recommend always running MIKKO at 192.

I've only encountered one issue so far and I hope one of you will assist me in revolving it. As previously mentioned, I'm using MIKKO with my tube amps and Suhr's Reactive Load. The XLR output of the load connects to one of the channels of my Apogee Element 46 -which is set to line level at -10 dB. I'm also cranking up the Level knob of the Reactive Load. In that scenario, Logic Pro X is registering an input signal that's too low, and that results in a tiny audio wave. The only solution I've found so far is connecting the XLR to a mic preamp input -which, after adjusting levels, lets me get a strong and healthy signal. I'd rather not use the mic preamp so as not to color my tone any further. Can you think of any other way to get a strong signal simply using a line input?

Thanks in advance. =)
 

ML SOUND LAB

Cab Pack Wizard
First of all thank you again. :)

I'm not sure what the signal should be like on the Suhr Reactive Load. On the Fractal X-Load I can definitely get the volume way too hot with the volume knob. Also make sure you're running your real amp loud enough. This shouldn't really be a problem. Is there something specific about MIKKO that's not working with your Suhr or is the problem with the Suhr and other use cases as well?
 

GearHaven

Regular
First of all thank you again. :)

I'm not sure what the signal should be like on the Suhr Reactive Load. On the Fractal X-Load I can definitely get the volume way too hot with the volume knob. Also make sure you're running your real amp loud enough. This shouldn't really be a problem. Is there something specific about MIKKO that's not working with your Suhr or is the problem with the Suhr and other use cases as well?
I haven't noticed this signal strength issue when using the Reactive Load with the Axe FX III, which is the other scenario I've tested it with. With the Axe FX III for simulating cabs, I rarely have to go beyond 12 o'clock with the Reactive Load's level.

Thanks! :)
 

GearHaven

Regular
I'm posting a MIKKO demo this Tuesday, so stay tuned!

I'm honestly super happy with the result. If you haven't purchased MIKKO yet, you should consider doing so.
 

GearHaven

Regular
As promised, here's a brief demo of MIKKO. All guitars were tracked with my KSR Colossus, into the Suhr Reactive Load, and straight into MIKKO. The left side is the MEGA OLD, and the right side is the ZILLA. Both cabs were micked with an SM57 + R-121. Same mic positions and mixes on both cabs. Enjoy!!!

 

ML SOUND LAB

Cab Pack Wizard
As promised, here's a brief demo of MIKKO. All guitars were tracked with my KSR Colossus, into the Suhr Reactive Load, and straight into MIKKO. The left side is the MEGA OLD, and the right side is the ZILLA. Both cabs were micked with an SM57 + R-121. Same mic positions and mixes on both cabs. Enjoy!!!

Wow thank you so much for the video - I actually checked it through Facebook already. :) I love that your music isn't in English but music is a language that combines us all - I liked the music as well. :)
 

Hendrix95

New here
Well, I don't know what's happening on my end but this is still not working. I watched Zach's video and noticed when I opened Audio/Midi settings my screen looked different than his. Here is Zach's:

View attachment 57172

Here is mine:

View attachment 57173

His doesn't have the Audio Device Type pull down menu. I've changed the settings on that menu to each of the options and never gotten the Mikko cab sound.

I also noticed in Zach's video he wasn't running the FX loop as suggested by @Heavyplayer

I'm running the free version if that makes a difference. I'm using that because I wanted to make sure this would work with my II before purchasing.

I'm not sure if anyone can help me. I keep reading how easy this is supposed to be and I want it to work.
I'm an Axe-II user and am having the same issue. Did you end up getting this to work? I tried changing the audio device type to ASIO, but that didn't help.
 

ML SOUND LAB

Cab Pack Wizard
Based on some talks with Axe-Fx II people it should be as simple as choosing ASIO and then the Fractal driver from the other list - then replacing the output block of the Axe-Fx II with an FX Loop block. Let me know if this helps!
 

Hendrix95

New here
Based on some talks with Axe-Fx II people it should be as simple as choosing ASIO and then the Fractal driver from the other list - then replacing the output block of the Axe-Fx II with an FX Loop block. Let me know if this helps!
I tried that, and I can get MIKKO to show and input and output signal, but as someone mentioned earlier, I'm still getting bleed through of the original guitar signal w/ cab bypassed coming through. I tried playing around with different settings, but can't seem to figure it out. There must be some setting I'm missing.
 

ML SOUND LAB

Cab Pack Wizard
I'm still getting bleed through of the original guitar signal w/ cab bypassed coming through
This should not happen if you don't have an output block in your Axe-Fx preset anymore. Just to be sure - what are you using for monitoring your Axe-Fx? Is it going through your computer or do you have your headphones/sound system connected to the Fractal directly?
 

Hendrix95

New here
This should not happen if you don't have an output block in your Axe-Fx preset anymore. Just to be sure - what are you using for monitoring your Axe-Fx? Is it going through your computer or do you have your headphones/sound system connected to the Fractal directly?
Ok I got it to work. I realized that I had shunts after the FX Loop, which were going to the output. Also, the other thing was that USB/DIGI Out Source has to be set to Output 2. I must have missed that when it was mentioned in one of the earlier posts, but found it after rereading through them. Anyway, thanks for the help.
 

ML SOUND LAB

Cab Pack Wizard
Ok I got it to work. I realized that I had shunts after the FX Loop, which were going to the output. Also, the other thing was that USB/DIGI Out Source has to be set to Output 2. I must have missed that when it was mentioned in one of the earlier posts, but found it after rereading through them. Anyway, thanks for the help.
That was my thought as well. :) With the FX LOOP instead of output 1 you shouldn't get that phasy effect. Routing... it never gets simpler, it only gets more complicated. You should see the routing I have to do for IR shoots. :D

PS. Everything's 20% off at the store: www.ml-sound-lab.com
 

pharmd07

Inspired
Hey Mikko (@ML SOUND LAB). I’m wondering if there’s a bug in MIKKO for typing mic distance. I can turn the knob back and forth for mic distance, no problem. However, when I try to type in a distance into the distance field, no matter what I type it changes the distance to 16”. Can you replicate this behavior? Thanks!
 

Liam Thompson

New here
Hey Mikko (@ML SOUND LAB). I’m wondering if there’s a bug in MIKKO for typing mic distance. I can turn the knob back and forth for mic distance, no problem. However, when I try to type in a distance into the distance field, no matter what I type it changes the distance to 16”. Can you replicate this behavior? Thanks!
I've noticed I need to type 0.06 in the box to get it to set to 1" distance if thats any help?
 
Top Bottom