1. We would like to remind our members that this is a privately owned, run and supported forum. You are here at the invitation and discretion of the owners. As such, rules and standards of conduct will be applied that help keep this forum functioning as the owners desire. These include, but are not limited to, removing content and even access to the forum.

    Please give yourself a refresher on the forum rules you agreed to follow when you signed up.
    Dismiss Notice

MFC Issue - Cant change IA mode?? Help!

Discussion in 'MFC Discussion' started by Tahoebrian5, Nov 17, 2018.

  1. Tahoebrian5

    Tahoebrian5
    Expand Collapse
    Fractal Fanatic

    Joined:
    Aug 14, 2015
    Messages:
    2,563
    Likes Received:
    1,693
    Location:
    Reno, NV
    Hey guys, I'm sure I am missing something but can't figure it out.

    I am trying to set the IA buttons up for general use to control scenes on my Axe3. When I go to MIDI>AxeFX Mode on the MFC to try to set the IA button mode to "none", the parameter selector buttons won't let me toggle over to the field. It is stuck on "Scene1". I want to set it to CC#34 with a value of "0"

    Is there some global setting I am missing?

    I set the AxeFX Mode to none already. The manual says this will automatically revert all IA's to general use but that does not seem to be the case.

    Thanks!
     
  2. chris

    chris
    Expand Collapse
    Legend!

    Joined:
    Jul 31, 2008
    Messages:
    22,921
    Likes Received:
    14,372
    you don't set the "general midi command" from the screen where you choose Amp, Delay, etc. it's probably the next page over; look at the MFC manual for reference.
     

Share This Page